Search found 28 matches

by andreaswolske
Fri Jul 27, 2018 3:11 pm
Forum: Installation and Upgrade
Topic: Upgrade from 8.8.8p6 to 8.8.9 failed
Replies: 6
Views: 1849

Re: Upgrade from 8.8.8p6 to 8.8.9 failed

Hi Mark, Andreas, Just to be clear, are you saying that the 8.8.9 installer endeavors to deploy a zimbra-common-core-jar version of a lesser number than that installed/required by 8.8.8 Patch7? Worth opening a Support Case for that for sure if I understand it correctly. Thanks, Mark I don't think so...
by andreaswolske
Thu Jul 26, 2018 12:33 pm
Forum: Installation and Upgrade
Topic: Upgrade from 8.8.8p6 to 8.8.9 failed
Replies: 6
Views: 1849

Re: Upgrade from 8.8.8p6 to 8.8.9 failed

Hi, just a quick heads up: I just tried to upgrade our first 8.8.8 test system to 8.8.9 (based on Ubuntu 16.04) and it failed due to a package conflict. The install.log says ... same here on RHEL/CentOS 7.x The upgrade failed with RPM dependency errors: error: Failed dependencies: zimbra-common-core...
by andreaswolske
Thu Apr 05, 2018 2:13 pm
Forum: Installation and Upgrade
Topic: After upgrading to 8.8.8 admin extensions don't work
Replies: 2
Views: 840

Re: After upgrading to 8.8.8 admin extensions don't work

following workaround did the trick for me: service zimbra stop yum remove zimbra-network-modules-ng-1.0.13+1521603981-1.r7.x86_64 now manually install the previous version extracted from ~/zcs-NETWORK-8.8.7_GA_1964.RHEL7_64.20180223145016/packages yum install zimbra-network-modules-ng-1.0.12+1519200...
by andreaswolske
Thu Apr 05, 2018 12:20 pm
Forum: Installation and Upgrade
Topic: After upgrading to 8.8.8 admin extensions don't work
Replies: 2
Views: 840

Re: After upgrading to 8.8.8 admin extensions don't work

Same thing here: Just upgraded our test environment from 8.8.6 to 8.8.8.
NG Modules are missing completely and so do other admin extensions.
by andreaswolske
Sat Jun 24, 2017 9:27 am
Forum: Installation and Upgrade
Topic: Update to 8.7.10 - script failure on memcache package test
Replies: 4
Views: 1170

Re: Update to 8.7.10 - script failure on memcache package test

Hi guys, Did this happened in ZCS 8.7.11 as well for you? Yep: the test in packages.sh is still the same for yum based OSes: yum --showduplicates list zimbra-memcached | \ grep "zimbra$ZM_INST_MAJOR.$ZM_INST_MINOR" | head -n1 | \ awk '{print $2}' returns a wrong package name: 1:1.4.37-1zi...
by andreaswolske
Fri Jun 23, 2017 6:19 am
Forum: Installation and Upgrade
Topic: Update to 8.7.10 - script failure on memcache package test
Replies: 4
Views: 1170

Update to 8.7.10 - script failure on memcache package test

I tried to update from 8.7.7 to 8.7.10 on RHEL 7.x using Zimbra repos. First thing was a yum update . Then I started the installer as usual. The installation process failed with an error message: no package zimbra-memcached-1:1.4.37-1zimbra8.7b2.el7 available. After digging a bit I found an error in...
by andreaswolske
Sat Feb 25, 2017 10:00 am
Forum: Administrators
Topic: Zimbra won't shutdown - Stopping zimlet webapp fails
Replies: 10
Views: 3724

Re: Zimbra won't shutdown - Stopping zimlet webapp fails

Same issue here with RHEL 6.8 ZCS 7.2. Do you have by any chance non-default Zimlets installed? I'm running zExtras Chat. Pressing Ctrl-C on all Jetty Apps will finally stopping zimbra leaving MySQL still running. What I'm wondering is the following "zmmailboxdctl stop" does work which is ...
by andreaswolske
Fri Feb 24, 2017 3:21 pm
Forum: Installation and Upgrade
Topic: missing libreoffice-headless
Replies: 3
Views: 1350

Re: missing libreoffice-headless

It seems to be a bug in the installer: starting with LO 5 there's no more extra rpm libreoffice-headless. Former LO v4 rpm provided only 2 files: /usr/lib64/libreoffice/program/libbasebmplo.so and /usr/lib64/libreoffice/program/libvclplug_svplo.so In Libreoffice 5.x libbasebmplo.so comes with rpm li...

Go to advanced search