Search found 290 matches

by tonster
Fri Jul 13, 2018 12:54 am
Forum: Installation and Upgrade
Topic: upgrade from 8.8.6 to 8.8.8 using the tar ball and saying NO to use ZIMBRA Internet repos fails
Replies: 5
Views: 672

Re: upgrade from 8.8.6 to 8.8.8 using the tar ball and saying NO to use ZIMBRA Internet repos fails

Thanks Tonster. To be clear I'd rather NOT be downloading tarballs and running a local install. I want to setup and use the zimbra repo directly. So, may I ask you to [1] post the CORRECT zimbra.repo file? [2] show a yum repolist The docs are incorrect as they reference a toplevel domain (.tld) rat...
by tonster
Wed Jul 04, 2018 4:55 am
Forum: Installation and Upgrade
Topic: upgrade from 8.8.6 to 8.8.8 using the tar ball and saying NO to use ZIMBRA Internet repos fails
Replies: 5
Views: 672

Re: upgrade from 8.8.6 to 8.8.8 using the tar ball and saying NO to use ZIMBRA Internet repos fails

upgrade fails. Centos 6.9 zmcontrol -v Release 8.8.6_GA_1906.RHEL6_64_20171130041047 RHEL6_64 FOSS edition. NO CLUES in the install log and the RPM files it says i cannot find ARE on disk having been extracted from the TGZ file. ANY IDEAS? Thanks I think part of your issue here is not understanding...
by tonster
Wed Jul 04, 2018 4:47 am
Forum: Administrators
Topic: Zimbra 8.8 per domain relay
Replies: 5
Views: 412

Re: Zimbra 8.8 per domain relay

I've followed the wiki below : https://wiki.zimbra.com/wiki/Relay_per_Domain But don't worl for me : cat >> /opt/zimbra/conf/postfix_sender_dependent_relayhost_maps.cf mdb:/opt/zimbra/common/conf/relay_domain_conf if I add this, the zimbra.log report me a error error: unsupported dictionary type: m...
by tonster
Wed Jul 04, 2018 4:45 am
Forum: Administrators
Topic: Commercial SSL Cert Problem
Replies: 10
Views: 706

Re: Commercial SSL Cert Problem

It looks to me like you didn't properly include the intermediate certificates when you installed it. What commands did you run to install your certificate? Which intermediate/root certs did you include? Hi tonster, sorry for the late reply. The intermediate certs that have been installed are these:...
by tonster
Wed Jun 27, 2018 3:06 pm
Forum: Administrators
Topic: Commercial SSL Cert Problem
Replies: 10
Views: 706

Re: Commercial SSL Cert Problem

It looks to me like you didn't properly include the intermediate certificates when you installed it. What commands did you run to install your certificate? Which intermediate/root certs did you include?
by tonster
Wed May 02, 2018 6:01 pm
Forum: Installation and Upgrade
Topic: Install ZCS without internet access
Replies: 11
Views: 1019

Re: Install ZCS without internet access

zenab amin wrote:Kindly if you can share any link here


http://bfy.tw/HwVv
by tonster
Wed May 02, 2018 5:59 pm
Forum: Administrators
Topic: Multi-server insallation, id zimbra user different
Replies: 1
Views: 248

Re: Multi-server insallation, id zimbra user different

Hi, I am testing a multi-server installation. with the following architecture. 1- A firewall acting as smtp-gateway for incoming and outgoing emails 2 - behind the firewall a load-balancer with haproxy for http(s), imap(s), pop3(s) and smtp(s) traffic. 3 - the load-balancer sends the traffic to two...
by tonster
Sun Apr 08, 2018 8:46 am
Forum: Administrators
Topic: Errors when zmmailboxdctl restart
Replies: 1
Views: 501

Re: Errors when zmmailboxdctl restart

Not a zimbra error. It's a shell error due to the directory you were in when you executed the restart command. Make sure you use sudo su - zimbra when switching to the zimbra user.

Sent from my SM-G950U using Tapatalk
by tonster
Wed Apr 04, 2018 3:02 pm
Forum: Administrators
Topic: CentOS patch level?
Replies: 2
Views: 372

Re: RE: CentOS patch level?

Hi all, The system requirements section for latest Zimbra versions states “CentOS Linux 6 (64-bit), patch level 4 or later is required”. But what does “patch level 4” means exactly? CentOS releases have major/minor “ versions ” (not “ patches ”), the word “patch” is rather used for single packages ...
by tonster
Tue Apr 03, 2018 7:55 pm
Forum: Administrators
Topic: hacked account keeps sending after password changed and blocked
Replies: 3
Views: 513

Re: hacked account keeps sending after password changed and blocked

You need to make sure you restart postfix if you change a password and have spam being sent. Most spammers use persistent connections and it can take awhile for one to drop and stop the flow of spam.

Sent from my SM-G950U using Tapatalk

Go to advanced search