Search found 25881 matches

by phoenix
Thu Sep 19, 2019 12:33 pm
Forum: Administrators
Topic: Zimbra Collaboration 8.7.x and Ubuntu OS update corrupts/removes Zimbra installation
Replies: 40
Views: 50083

Re: Zimbra Collaboration 8.7.x and Ubuntu OS update corrupts/removes Zimbra installation

JayPi wrote:. It would be great if you enter your instructions to the wiki.
Why don't you enter them, the wiki is a publicly editable resource.
by phoenix
Mon Sep 16, 2019 1:27 pm
Forum: Administrators
Topic: After installation with no error, amavisd is not running
Replies: 7
Views: 1037

Re: After installation with no error, amavisd is not running

Actually, i dont know why, but, i haves install amavisd-new, so, i remove it, and all things are now ok, all services started at boot;) I'd like to mark the subject as resolved... but i dont know how You can do that by editing your first post and changing the title. You still need to modify your ho...
by phoenix
Fri Sep 13, 2019 5:07 am
Forum: Administrators
Topic: zmspamextract fails to pull emails from junk or ham account
Replies: 23
Views: 5923

zmspamextract fails to pull emails from junk or ham account

Sorry, I'm a bit late to this party. :) Has anyone been able to confirm that spam training works under 8.8.15+ ... If you can't pull the email from the junk/ham accounts then there isn't going to be any training for spamassassin/rspam/etc. That's correct. Run this command to see if you think you hav...
by phoenix
Thu Sep 12, 2019 5:42 pm
Forum: Administrators
Topic: Brute force attack
Replies: 1
Views: 187

Re: Brute force attack

Why don't you take a look at some of the web pages: https://www.startpage.com/do/dsearch?query=%2Bfail2ban+%2Bzimbra&cat=web&pl=opensearch&language=english
by phoenix
Thu Sep 12, 2019 2:51 pm
Forum: Administrators
Topic: [Solved] Cant Send/Receive To/From external Domains
Replies: 5
Views: 406

Re: Cant Send/Receive To/From external Domains

You can either relay through the mail server of your ISP or use a professional service (some are free for 'ligjt' users) but you'd haver to do an internet search for that. Details of relaying through another server are in a wiki article on that subjec, sorry I don't have the link to hand as I'm trav...
by phoenix
Thu Sep 12, 2019 7:02 am
Forum: Administrators
Topic: [Solved] Cant Send/Receive To/From external Domains
Replies: 5
Views: 406

Re: Cant Send/Receive To/From external Domains

Im using the latest Zimbra Collaboration btw, heres a bit of my log file There's no such thing as the 'latest version', you need to give details of which version you're using by posting the full output of the following command: zmcontrol -v What diagnostic tests have you run? How about a telnet to ...
by phoenix
Thu Sep 12, 2019 6:35 am
Forum: Administrators
Topic: Backup and restore of huge mailboxes
Replies: 12
Views: 1025

Re: Backup and restore of huge mailboxes

Have you looked at any of the wiki article scripts to see if they do what you want?

https://wiki.zimbra.com/wiki/Backup_and_Restore_Articles
by phoenix
Tue Sep 10, 2019 3:12 pm
Forum: Administrators
Topic: Zimba 8.8 DSN as Options or forced for everyone
Replies: 2
Views: 247

Re: Zimba 8.8 DSN as Options or forced for everyone

You can't 'force' it for recipient servers that don't support DSN.
by phoenix
Tue Sep 10, 2019 3:06 pm
Forum: Administrators
Topic: prevent sending without authorization
Replies: 2
Views: 232

Re: prevent sending without authorization

Have you checked in your server has been hacked? You also shouldn't be running a version of ZCS that old and no longer supported. Take a look at the thread in this forum a bout recent Hacks and CVE exploits and see if it applies to your system.
by phoenix
Mon Sep 09, 2019 6:25 am
Forum: Administrators
Topic: After installation with no error, amavisd is not running
Replies: 7
Views: 1037

Re: After installation with no error, amavisd is not running

my /etc/hosts is : 127.0.0.1 localhost.mydomain.com localhost 127.0.0.1 mydomain.com myhost xx.xx.xx.xx mydomain.com mydomain.com That hosts file is incorrect, it's been covered many times in these forums and it's even covered in a wiki article. The correct format is as follows: 127.0.0.1 localhost...

Go to advanced search