Search found 25103 matches

by phoenix
Thu Jun 21, 2018 9:08 am
Forum: Administrators
Topic: zmmailbox search in folders containing spaces
Replies: 1
Views: 19

Re: zmmailbox search in folders containing spaces

The format for that is to use the following: in:"my calendar" - that works fine for me. An easy way to find the syntax is to start typing the search term in the web ui. Put "in:" in the search box and you'll see a list of folders displayed, select the one you want and there's the...
by phoenix
Wed Jun 20, 2018 3:45 pm
Forum: Administrators
Topic: Undelivered Mail Returned to Sender
Replies: 5
Views: 179

Re: Undelivered Mail Returned to Sender

mta host name(mail.domain1.com) is mismatch compare with sender domain name(domain2.com) I do exactly the same thing and NO smtp servers refuse my mail and that includes google. BTW, that is the way all mail servers work otherwise they wouldn't be able to host multiple domains that were different t...
by phoenix
Wed Jun 20, 2018 12:21 pm
Forum: Administrators
Topic: Send an email to a non-existing user.
Replies: 4
Views: 135

Re: Send an email to a non-existing user.

Cooller-m wrote:How can I seen catchall account?
I've already mentioned what you need to do -
search the forums and the wiki for 'catchall', read what you find there and check your system for a catchall configuration.
by phoenix
Wed Jun 20, 2018 9:24 am
Forum: Administrators
Topic: Send an email to a non-existing user.
Replies: 4
Views: 135

Re: Send an email to a non-existing user.

Hello. I have 8.7.11. And I create domain. Mail server work fine, but when I want send mail to unknown user in my domain, server send mail to user allinfo@mydomain. Why? You've said that "when I want to send mail to unknown user" - why woould you want to do that? I send mail to dfsdf@mydo...
by phoenix
Wed Jun 20, 2018 8:58 am
Forum: Administrators
Topic: Cannot send emails (zimbra on Azure VM) [SOLVED]
Replies: 11
Views: 666

Re: Cannot send emails (zimbra on Azure VM) [SOLVED]

The onkly way to have ZCS send mail directly is use an ISP (or Hosting provider) that does not block Port 25 outbound. My ISP (nor any that I've previously used) block outbound ports and also provide the ability to change my own reverse dns for my IP (although that currently has a problem), that's a...
by phoenix
Wed Jun 20, 2018 8:46 am
Forum: Administrators
Topic: Undelivered Mail Returned to Sender
Replies: 5
Views: 179

Re: Undelivered Mail Returned to Sender

aamdevan wrote:There is no blacklist in zimbra.
My comment was about whether your mail server was on any blacklists (RBl).
by phoenix
Wed Jun 20, 2018 6:26 am
Forum: Administrators
Topic: Undelivered Mail Returned to Sender
Replies: 5
Views: 179

Re: Undelivered Mail Returned to Sender

Have you read the information in the link that google has provided you in that message? You should read it and follow their advice or some further diagnostics on the status of your mail server reputation and/or whether you are on any blacklists.
by phoenix
Tue Jun 19, 2018 6:07 am
Forum: Administrators
Topic: Zimbra Password Blacklist?
Replies: 4
Views: 299

Re: Zimbra Password Blacklist?

This is soo bad on so many levels! It certainly is but in these days of closed Zimbra development and bug reporting there isn't much that any forum members can do to raise the visibility of this type of problem. Whatever happened to the Zimbra Product Management portal that gave us an insight into ...
by phoenix
Tue Jun 19, 2018 4:57 am
Forum: Administrators
Topic: Cannot send emails (zimbra on Azure VM) [SOLVED]
Replies: 11
Views: 666

Re: Cannot send emails

It is a spelling error. I've pointed people to that article for years and you're the first one to point out that error, thanks for that and I've corrected it. :) BTW, I'd be interested to hear how you get on with using the mail relay service. If you have the time when you' got it running and a spare...
by phoenix
Mon Jun 18, 2018 8:22 pm
Forum: Administrators
Topic: Cannot send emails (zimbra on Azure VM) [SOLVED]
Replies: 11
Views: 666

Re: Cannot send emails

Yes, that article should be the one you use AFAIK.

Go to advanced search