Search found 27 matches

by 4534eddie
Mon Apr 09, 2007 3:43 pm
Forum: Administrators
Topic: No admin login using Opera
Replies: 3
Views: 366

No admin login using Opera

Forgot to mention I'm running zcs-4.5.3_GA_733.
by 4534eddie
Mon Apr 09, 2007 3:42 pm
Forum: Administrators
Topic: No admin login using Opera
Replies: 3
Views: 366

No admin login using Opera

I'm trying to get zimbra working with opera browser. I seem to be able to login to webmail as a user eventhough the menu on the left is messed up but when I try to login to the admin console, I don't the the login popup. I've disabled all filters and pop-up blockers. The fact that the ad...
by 4534eddie
Thu Dec 14, 2006 5:14 pm
Forum: Mobility
Topic: Windows Mobile 5 - HTML formatted message
Replies: 53
Views: 3515

Windows Mobile 5 - HTML formatted message

Great! Any possibility this will make it into a 4.0.x release? It'd be nice to not have to wait until 4.5.BTW, found the RFC reference in 2060 (and 3501): [quote] Extension data follows the multipart subtype. Extension data is never returned with the BODY fetch, but can be returned with a BODYST...
by 4534eddie
Thu Dec 14, 2006 4:23 pm
Forum: Mobility
Topic: Windows Mobile 5 - HTML formatted message
Replies: 53
Views: 3515

Windows Mobile 5 - HTML formatted message

just verified that by simply putting the boundary parameter on the same line as Content-type:, multipart/alternative contaning 1 text/plain and 2 text/html parts display at least the plain part on WM5 client. I suspect that if the boundary parameter is parsed and inserted into the bodystructure retu...
by 4534eddie
Thu Dec 14, 2006 4:03 pm
Forum: Mobility
Topic: Windows Mobile 5 - HTML formatted message
Replies: 53
Views: 3515

Windows Mobile 5 - HTML formatted message

more data...Here is the identical email where the only difference is the boundary= parameter is on the same line as the Content-Type: in the first case and on a second indented line int he second case. The email body only has a single text/html part. What's interesting here is the first one disp...
by 4534eddie
Thu Dec 14, 2006 12:35 pm
Forum: Mobility
Topic: Windows Mobile 5 - HTML formatted message
Replies: 53
Views: 3515

Windows Mobile 5 - HTML formatted message

Hehe.. yes.. sorry. You are absolutely correct. I had two windows going and got them mixed up. Dovecot has the boundary parameter defined in the fetch response and Zimbra does not. It also has two extra NILL's at the end of each section but I don't expect that to do anything one way or the o...
by 4534eddie
Wed Dec 13, 2006 7:49 pm
Forum: Mobility
Topic: Windows Mobile 5 - HTML formatted message
Replies: 53
Views: 3515

Windows Mobile 5 - HTML formatted message

Looks like there's multiple problems here..1. Linecount (fixed) 2. charset=us-ascii 3. single html part within the multipartI've gotten readable email with charset=us-ascii on all text parts but only when there is no more than a single text/html part. If I have a message with multiple text/h...
by 4534eddie
Wed Dec 13, 2006 5:24 pm
Forum: Mobility
Topic: Windows Mobile 5 - HTML formatted message
Replies: 53
Views: 3515

Windows Mobile 5 - HTML formatted message

[quote user="dkarp"]I've put back the change that always supplies a charset on text/plain parts. If you can build from source, please try and let me know if that solves your problem.[/QUOTE]I have not tried building from source yet but later post suggest that this fix isn't checked...
by 4534eddie
Fri Nov 10, 2006 1:15 pm
Forum: Mobility
Topic: Windows Mobile 5 - HTML formatted message
Replies: 53
Views: 3515

Windows Mobile 5 - HTML formatted message

Ok, found a way to validate this theory. I took the message that was failing and simply added "charset=us-ascii" to the Content-Type: line like this...Content-Type: text/plain; charset=us-asciiVerified that direct connection to the imap port returns the ("charset" "us-ascii&...
by 4534eddie
Fri Nov 10, 2006 12:03 am
Forum: Mobility
Topic: Windows Mobile 5 - HTML formatted message
Replies: 53
Views: 3515

Windows Mobile 5 - HTML formatted message

Ok, upgraded a while ago but WM5 clients are still seeing the problem. Also getting reports that evolution and another imap client on Mac OSX is having the same problem. I have not seen this first hand but can vouche for WM5 problems. I manage a server at work and at home so I've been able to co...

Go to advanced search