Search found 336 matches

by JDunphy
Thu Jan 10, 2019 4:26 pm
Forum: Administrators
Topic: Monitoring antispam activity
Replies: 4
Views: 468

Re: Monitoring antispam activity

I didn't know about that amavis tool... Pretty neat! I found this and I have no recollection of when I wrote it but it isn't finished... What it does however is pull out the Rules and the sender and score for rejects.... Output looks like this: Score [ 48] To: user@example.com From: 725-26-747661-24...
by JDunphy
Wed Jan 09, 2019 5:09 pm
Forum: Administrators
Topic: Zimbra v8.7.11.GA Forward only 554 Message rejected.
Replies: 11
Views: 1239

Re: Zimbra v8.7.11.GA Forward only 554 Message rejected.

The link you provide is a very exact description - looks like a general postfix issue rather than something specific to Zimbra but I don't know how you could integrate that solution. I know main.cf exits as I came across it but I'm a bit nervous about editing in case I break something that I am una...
by JDunphy
Wed Jan 09, 2019 3:33 pm
Forum: Administrators
Topic: Zimbra v8.7.11.GA Forward only 554 Message rejected.
Replies: 11
Views: 1239

Re: Zimbra v8.7.11.GA Forward only 554 Message rejected.

With regards to this specific issue, I am confident the problem lies within PostFix SMTP. When a message is forwarded, the from or reply addresses headers are not changed. So if email is sent to a Zimbra mailbox hello@example.com from info@paypal.com it gets forwarded as info@paypal.com. SES doesn'...
by JDunphy
Wed Jan 09, 2019 2:50 pm
Forum: Administrators
Topic: Delay between mail reception
Replies: 7
Views: 1767

Re: Delay between mail reception

for example a client send a mail 10:00 in the morning to user1@example.local cc user2@example.local user3@example.local. User1 and User2 receives the mail 10:00 am but user3 receives the mail 10:20 or late! same thing sending mail inside the domain This happens every day please help!!! The received...
by JDunphy
Fri Jan 04, 2019 4:49 pm
Forum: Administrators
Topic: errors after night
Replies: 8
Views: 3358

Re: errors after night

There are a lot of errors in those logs... a few that standout. Fatal error: exception while binding to ports java.net.BindException: Address already in use ... 2019-01-02 09:32:05.557:WARN:oajc.JDTCompiler:qtp1286783232-16:https:https://mail.kfam.eu:7071/zimbraAdmin/: Compilation error java.io.File...
by JDunphy
Fri Jan 04, 2019 4:32 pm
Forum: Administrators
Topic: Zmconfigd wont start
Replies: 3
Views: 2041

Re: Zmconfigd wont start

Jan 3 21:44:04 mail zmconfigd[8932]: File "/opt/zimbra/common/lib/jylibs/mtaconfig.py", line 214, in load if (str(val).upper() == "TRUE"): Jan 3 21:44:04 mail zmconfigd[8932]: Sleeping...Configuration inconsistency detected ('ascii' codec can't encode character u'\u2018' in posi...
by JDunphy
Wed Dec 26, 2018 2:25 pm
Forum: Administrators
Topic: Potential Bug: MTA may not start with zmcontrol
Replies: 7
Views: 522

Re: Potential Bug: MTA may not start with zmcontrol

Have you seen it with cron jobs and config reloads? The bug reported here is the MTA (postfix) being shutdown and not being restarted so issuing zmmtactl stop would demonstrate this problem and its symptoms. I am not sure this is going on with yours given what you have reported but you can do a lit...
by JDunphy
Sun Dec 23, 2018 4:24 pm
Forum: Administrators
Topic: zimbra spf methods
Replies: 7
Views: 2318

Re: zimbra spf methods

I have numerous incidents on different domains (all properly setup SPF records with hard fail) being able to normally fake FROM e-mail and being normally received by Zimbra server. SPF score is set to add 10 points, but in maile header I see only 0.001 points are added for SPF filter. Meaning, with...
by JDunphy
Fri Dec 21, 2018 5:09 pm
Forum: Administrators
Topic: Invalid Character code in header
Replies: 8
Views: 704

Re: Invalid Character code in header

Apparently the amavis.conf file is generated by a cron job from amavisd.conf.in Amending the latter file has made it persistent. Yes a reboot will eventually call zmamavisdctl. Note this might help in the future as you experiment. If you restart it like this - adding "norewrite": % su - z...
by JDunphy
Thu Dec 20, 2018 6:16 pm
Forum: Administrators
Topic: Problem with Base64 Encoded eml from Exchange server
Replies: 6
Views: 490

Re: Problem with Base64 Encoded eml from Exchange serevr

Hey Bill, You might try turning on debug which is done by adding ?debug=3 or ?dev=1 after your domain name in the URL... that then causes a pop up side window so when you clicked on the message you could see what it thinks it is doing on your behalf. https://wiki.zimbra.com/wiki/Web_Client_URL_Tricks

Go to advanced search