Search found 36 matches

by macdevin
Wed Feb 01, 2017 7:05 pm
Forum: General Zimbra Feedback
Topic: Zimbra Sales awful
Replies: 2
Views: 3098

Zimbra Sales awful

Does Zimbra have a sales team that cares? trying to get in contact with anything has been a nightmare. Been waiting on response via email or phone messages I left for weeks with no response. Support line is unable to contact sales, all they can do is open a case, I did that and it has been no help, ...
by macdevin
Sat Mar 07, 2015 3:09 pm
Forum: Mobility
Topic: Mobile Touch interface stuck on "Loading Conversations"
Replies: 0
Views: 471

Mobile Touch interface stuck on "Loading Conversations"

I've recently upgraded to 8.6p1 from 8.0.9.. I turned on the Mobile Touch but when loading the page it's getting stuck on Loading Conversations?


Am I missing something?



by macdevin
Tue Oct 07, 2014 7:19 am
Forum: Administrators
Topic: Whats up with 8.0.8 Status
Replies: 4
Views: 597

Whats up with 8.0.8 Status

Sorry for the short Question.. Got fed up with this new forum not wanting to save my question after I past the link. Yes, I saw the release notes, but they do not list all fixes that were done. This is why I rely on the pm for what's going. There are over 74 items that appear not to have anythin...
by macdevin
Mon Oct 06, 2014 10:53 pm
Forum: Administrators
Topic: Whats up with 8.0.8 Status
Replies: 4
Views: 597

Whats up with 8.0.8 Status

I noticed that 8.0.8 was released.. But when I look at the http://pm.zimbra.com  There are still many open issues.


What Gives.


by macdevin
Sat May 18, 2013 8:20 pm
Forum: Administrators
Topic: Added 2nd nic - Zimbra does not respond to 2nd network
Replies: 0
Views: 164

Added 2nd nic - Zimbra does not respond to 2nd network

I've added a 2nd nic. This nic is facing the DMZ and is only used for users needing mail access out side the company.

The only problem is that zimbra is not responding.
In the IP Binding address section is blank.
Is there anything special that needs to happen?
by macdevin
Fri Jun 17, 2011 1:05 pm
Forum: Users
Topic: Forward e-mail with inline images, inline images no longer attached
Replies: 3
Views: 512

Forward e-mail with inline images, inline images no longer attached

Not sure if you have the same issue, but a case has been open for this...

This issue resolves around IOS devices and how they send inline images that zimbra can not forward.

Bug 61117 – Messages from mobile clients w/ inline attachment not displaying when forwarded
by macdevin
Mon Sep 27, 2010 11:16 am
Forum: Administrators
Topic: "Reply to All" doesn't pick up the CC: recipients
Replies: 1
Views: 223

"Reply to All" doesn't pick up the CC: recipients

After updating to 6.0.8 we've lost the the ability to do a "reply to all" and include the users that were in the CC.

This only happens with shared mailbox's.
I've yet to open a bug, I wanted to see if some one else is having the same issue.
Thanks
by macdevin
Wed Aug 11, 2010 4:50 pm
Forum: Administrators
Topic: [SOLVED] drag and drop attachments gives %20
Replies: 1
Views: 231

[SOLVED] drag and drop attachments gives %20

Why is that when you upload an attachment using the drag and drop method that files names with spaces get %20 in the name?

It should leave the file name alone.

This does not happen when you use the upload attachments.
Thanks
by macdevin
Mon Jun 28, 2010 10:07 am
Forum: Administrators
Topic: [SOLVED] Can't print mails from shared accounts
Replies: 26
Views: 2091

[SOLVED] Can't print mails from shared accounts

[quote user="quietas"]I got the following message when I put my domain in:[/QUOTE]
I get the same error.
by macdevin
Thu Jun 24, 2010 9:25 am
Forum: Users
Topic: Ok, this has really bothered me. Selecting an addressbook
Replies: 2
Views: 270

Ok, this has really bothered me. Selecting an addressbook

Our users have complained about the same issue.

I've yet to look to see if this is in bugzilla yet.

Go to advanced search