Search found 33 matches

by rayb2001
Mon Oct 02, 2017 6:10 pm
Forum: Zimbra Drive
Topic: Zimbra Drive - How to Install guide v0.1
Replies: 50
Views: 46771

Re: Zimbra Drive - How to Install guide v0.1

Can anyone confirm if there is a workaround for this error? I see posts but no definite solution. I'm NOT using ssl to access my NextCloud server and I do not have any public certs on either Zimbra or Nextcloud. Nextcloud does have my accounts so it looks like Z->N is working at the API level but th...
by rayb2001
Sun Sep 23, 2012 9:24 pm
Forum: Zimbra Connector for Outlook
Topic: 64-bit ZCO flagged as VIRUS by Norton (WS.Reputation.1)
Replies: 0
Views: 332

64-bit ZCO flagged as VIRUS by Norton (WS.Reputation.1)

Latest versions of Norton detect the 64-bit ZCO as a virus and 'remove' it for you (preventing upgrade). Basically, Symantec tracks who downloads what and if there isn't much data out there on people downloading a particular file, they automatically assume it's a viurs. Stupid, I kno...
by rayb2001
Wed May 02, 2012 11:42 am
Forum: Zimbra Connector for Outlook
Topic: How does ZCO decide there's an upgrade available?
Replies: 0
Views: 269

How does ZCO decide there's an upgrade available?

We have a cluster of systems. I know from trial/error that if I change the file link in index.html, I can force an upgrade or prevent one (depending on whether the linked file is newer than the currently installed ZCO or not. Newer in index.html causes ZCO to prompt for an upgrade).Presumably, the Z...
by rayb2001
Wed Apr 25, 2012 7:07 pm
Forum: Zimbra Connector for Outlook
Topic: Zimbra Send/Recieve Progress - always on top
Replies: 3
Views: 691

Zimbra Send/Recieve Progress - always on top

You are right! It does finally work correctly.
Guess I never saw the box to not show the progress before.
Yes, now, when I press F9, it does a zimbra sync as often as I press it.
I also changed the time to 10 minutes and didn't see any sync for over a minute (my old value).
by rayb2001
Wed Apr 25, 2012 2:57 pm
Forum: Zimbra Connector for Outlook
Topic: ZDB File Limit
Replies: 1
Views: 434

ZDB File Limit

No, the limit is not relating to ZCO but is relating to the version of Outlook. Outlook 2003 has a limit for the size of the PST file. In fact, the ZDB is really a PST file (renamed).If you are using Outlook 2007 or 2010, the file size limit goes away. We have customers with well over 10G files.Goog...
by rayb2001
Wed Apr 25, 2012 1:42 pm
Forum: Zimbra Connector for Outlook
Topic: Zimbra Send/Recieve Progress - always on top
Replies: 3
Views: 691

Zimbra Send/Recieve Progress - always on top

With the new release 7.2 of the ZCO, the send/recieve progress always pops on top. This is quite annoying.While I like that it breaks down the tasks now so that you can actually see what it's doing, I don't like the constant annoying me.The progress dialog pops up and stays there. You can mo...
by rayb2001
Fri Feb 17, 2012 5:37 pm
Forum: Administrators
Topic: CLI for # of zimbra active Web client, administrator and IMAP sessions
Replies: 6
Views: 1003

CLI for # of zimbra active Web client, administrator and IMAP sessions

I had to remove the -e from the zmsoap line to get it to work in 7.1.4.
Otherwise, great script!!
by rayb2001
Fri Oct 21, 2011 10:41 pm
Forum: Administrators
Topic: 7.1.2 p1
Replies: 10
Views: 1014

7.1.2 p1

It seems that in a mult-node setup, the patch only applies to the mailstore?
Can anyone confirm?
by rayb2001
Tue May 17, 2011 10:00 am
Forum: Zimbra Connector for Blackberry
Topic: Contacts not syncing with 7.1 and BESX 5
Replies: 4
Views: 1260

Contacts not syncing with 7.1 and BESX 5

Here's the bug: Bug 60029 – Contact sub-folder sync can not be enabled
by rayb2001
Fri May 06, 2011 1:09 pm
Forum: Zimbra Connector for Blackberry
Topic: Contacts not syncing with 7.1 and BESX 5
Replies: 4
Views: 1260

Contacts not syncing with 7.1 and BESX 5

I'm seeing these errors for several users in the MAGT log file:[30531] (05/06 09:50:55.510):{0x23FC} {user@prxy.com} Failed to enable sync for private folder - unable to open contact folder(Contacts ID:20) for user (0x80040107)I think this is because I messed around with the settings in the BES ...

Go to advanced search