Search found 171 matches

by davidkillingsworth
Wed Aug 29, 2018 7:31 am
Forum: Administrators
Topic: Is anyone using an anti-spam gateway service?
Replies: 7
Views: 752

Re: Is anyone using an anti-spam gateway service?

Thanks for all of the responses. I posted something similar to Reddit and got the following responses. ProofPoint Sendio SpamTitan Spambrella Sophos UTM firewalls I thought I would list them here for further discussion and to enlighten anyone else who comes looking for a solid answer and sees this t...
by davidkillingsworth
Thu Aug 23, 2018 4:35 am
Forum: Administrators
Topic: Is anyone using an anti-spam gateway service?
Replies: 7
Views: 752

Is anyone using an anti-spam gateway service?

I manage Zimbra servers for a few customers that typically in the SMB/SME range of 100 mailboxes or less. I've tried fine tuning the anti-spam configurations as best I can for the past few years, but there is still quite a bit of spam that gets through. The things I'm worried about most are the phis...
by davidkillingsworth
Thu Aug 02, 2018 8:51 am
Forum: Administrators
Topic: How to white list domains when reject_unknown_helo_hostname or reject_invalid_helo_hostname is enabled
Replies: 7
Views: 3369

Re: How to white list domains when reject_unknown_helo_hostname or reject_invalid_helo_hostname is enabled

Yes, I'm very happy to do this. I didn't know it was possible.

Is it possible to edit the original WIKI posts and update the information for Zimbra 8.7 and 8.8?

Thanks,
David
by davidkillingsworth
Thu Aug 02, 2018 7:08 am
Forum: Administrators
Topic: How to white list domains when reject_unknown_helo_hostname or reject_invalid_helo_hostname is enabled
Replies: 7
Views: 3369

Re: How to white list domains when reject_unknown_helo_hostname or reject_invalid_helo_hostname is enabled

sangamc wrote:For years I have struggled with this and never knew why it did not work.

Finally after nearly a decade:

Jul 31 23:26:53 smjmail amavis[15726]: (15726-01) Passed CLEAN {RelayedInbound}

:D :D :D

THANKS!!!


Awesome. Glad to help.
by davidkillingsworth
Mon Jul 23, 2018 5:01 pm
Forum: Installation and Upgrade
Topic: UI bugs in 8.8.x
Replies: 1
Views: 678

Re: UI bugs in 8.8.x

I am seeing a UI issue with 8.8.9, but I'm not sure if it happens in 8.8.8 because we went from 8.8.6 to 8.8.9.

Please see here: viewtopic.php?f=13&t=64517#p284695
by davidkillingsworth
Wed Jul 18, 2018 3:21 am
Forum: Administrators
Topic: Numerous problems after 8.8.9 upgrade (reposting for visibility)
Replies: 0
Views: 189

Numerous problems after 8.8.9 upgrade (reposting for visibility)

I'm having numerous problems after upgrading from 8.8.6 to 8.8.9. I posted the initial problems to the Install and Upgrade forum, but wanted to cross post here for visibility because we are finding more problems as users use the system more. https://forums.zimbra.org/viewtopic.php?f=13&t=64517 T...
by davidkillingsworth
Wed Jul 18, 2018 3:15 am
Forum: Installation and Upgrade
Topic: 8.8.6 to 8.8.9 (On Ubuntu 14.04 LTS) - several users with missing folders after upgrade
Replies: 10
Views: 1080

Re: 8.8.6 to 8.8.9 (On Ubuntu 14.04 LTS) - several users with missing folders after upgrade

Here is another bug that we have found this morning. The problem happens when viewing messages in a user's mailbox with webmail. When a user clicks the blue dot column header to select "unread / all" messages, only the messages that are unread are displayed in the view. If they want to und...
by davidkillingsworth
Tue Jul 17, 2018 3:44 pm
Forum: Installation and Upgrade
Topic: 8.8.6 to 8.8.9 (On Ubuntu 14.04 LTS) - several users with missing folders after upgrade
Replies: 10
Views: 1080

Re: 8.8.6 to 8.8.9 (On Ubuntu 14.04 LTS) - several users with missing folders after upgrade

I'm also noticing that all of my outbound mail rules were changed. The rule was: FROM - MATCHES EXACTLY - field input is <ourfromaddressthatweconfigured> The new rule is now: HEADER NAMED - field input is <FROM> - field input is <ourfromaddressthatweconfigured> Anybody else seeing any of the things ...
by davidkillingsworth
Tue Jul 17, 2018 3:23 pm
Forum: Installation and Upgrade
Topic: 8.8.6 to 8.8.9 (On Ubuntu 14.04 LTS) - several users with missing folders after upgrade
Replies: 10
Views: 1080

Re: 8.8.6 to 8.8.9 (On Ubuntu 14.04 LTS) - several users with missing folders after upgrade

I'm also finding in the Preferences \ Accounts \ Persona Settings \ "When Composing, reply to or forwarding message in folder" field to be checked, but no folder name is selected for quite a few users. EDIT: To clarify this is configured under personas that have access to "shared"...
by davidkillingsworth
Tue Jul 17, 2018 2:21 pm
Forum: Installation and Upgrade
Topic: 8.8.6 to 8.8.9 (On Ubuntu 14.04 LTS) - several users with missing folders after upgrade
Replies: 10
Views: 1080

Re: 8.8.6 to 8.8.9 (On Ubuntu 14.04 LTS) - several users with missing folders after upgrade

Bill, I don't think it's a local disk issue. It's a pretty solid Ubuntu 14.04 LTS server in a VMware VM guest. It was re-built as a fresh server with fresh OS installation in 2016. Axslinger, that could be something to look at. I just re-indexed the mailbox of the user who said that their personal f...

Go to advanced search