Search found 23 matches

by realsparticle
Fri Jan 17, 2020 9:32 am
Forum: Administrators
Topic: Weird SSL Certificate issue even though valid certs are installed
Replies: 6
Views: 871

Re: Weird SSL Certificate issue even though valid certs are installed

Jim, Many thanks I see the below outputs: netstat -nap | grep 443 |grep LISTEN (Not all processes could be identified, non-owned process info will not be shown, you would have to be root to see it all.) tcp 0 0 0.0.0.0:443 0.0.0.0:* LISTEN 31118/nginx: worker tcp 0 0 0.0.0.0:8443 0.0.0.0:* LISTEN - ...
by realsparticle
Thu Jan 16, 2020 6:36 pm
Forum: Administrators
Topic: Weird SSL Certificate issue even though valid certs are installed
Replies: 6
Views: 871

Re: Weird SSL Certificate issue even though valid certs are installed

Weirdly again I get an error on the hostname as part of the output of the command you posted: The hostname is correct. DNS is correct. verify error:num=19:self signed certificate in certificate chain Then the command hangs and does not complete. But there are no self signed certs. Only letsencrypt c...
by realsparticle
Thu Jan 16, 2020 3:51 pm
Forum: Administrators
Topic: Weird SSL Certificate issue even though valid certs are installed
Replies: 6
Views: 871

Re: Weird SSL Certificate issue even though valid certs are installed

Yes multiple times!

If I look in the admin console all looks fine. Certs are there and in date. If I check using a checker site they show as the out of date ones so the webserver is serving teh right certs out.

Proxy, Ldap, Mailboxd and mta services all show valid in date certs.
Cheers
Spart
by realsparticle
Thu Jan 16, 2020 2:32 pm
Forum: Administrators
Topic: Weird SSL Certificate issue even though valid certs are installed
Replies: 6
Views: 871

Weird SSL Certificate issue even though valid certs are installed

HI I am looking for some help to understand and troubleshoot an issue with the zimbra web client timing out every few minutes due to ssl. I have deployed certs into zimbra via certbot. All goes well and everything was working just fine until a number of clients started timing out. What would you lik...
by realsparticle
Fri Oct 12, 2018 1:48 am
Forum: Administrators
Topic: Clean and empty ZCS 8.8.9 Server and Ubuntu 16.04 issues
Replies: 11
Views: 2589

Re: Clean and empty ZCS 8.8.9 Server and Ubuntu 16.04 issues

Mark, As I said at the top of the post. There were no networking issues. The only change on the next reboot was going back to 4 cores and 8 gb. I have rebooted twice and each time the server and services come up and start perfectly. Zimbra 8.8.9 on Ubuntu 16.0.5 is noticeably slower than the previou...
by realsparticle
Fri Oct 12, 2018 1:06 am
Forum: Administrators
Topic: STARTTLS not advertised on port 25 for receiving
Replies: 10
Views: 4102

Re: STARTTLS not advertised on port 25 for receiving

Our connection path is: WAN -> pfSense (firewall) -> LAN On the LAN side of the pfSense firewall, the next connection is Untangle (only used for anti-spam, anti-phishing, web site policies, no firewall module) then behind that are the internal servers (Zimbra email and other web servers) and the of...
by realsparticle
Thu Oct 11, 2018 10:52 pm
Forum: Administrators
Topic: Clean and empty ZCS 8.8.9 Server and Ubuntu 16.04 issues
Replies: 11
Views: 2589

Re: Clean and empty ZCS 8.8.9 Server and Ubuntu 16.04 issues

I have just shutdown the server and put it back to 4 CPU and 8 GB all starts fine and the server is back up and running and responsive.

This makes no sense!

Any ideas?

Cheers
Spart
by realsparticle
Thu Oct 11, 2018 10:37 pm
Forum: Administrators
Topic: Clean and empty ZCS 8.8.9 Server and Ubuntu 16.04 issues
Replies: 11
Views: 2589

Re: Clean and empty ZCS 8.8.9 Server and Ubuntu 16.04 issues

What’s in /etc/resolv.conf please and what’s the output of: $ cat /etc/resolv.conf # Dynamic resolv.conf(5) file for glibc resolver(3) generated by resolvconf(8) # DO NOT EDIT THIS FILE BY HAND -- YOUR CHANGES WILL BE OVERWRITTEN nameserver 127.0.0.1 search xxx.xxx host 192.168.0.4 $ host newzimbra...
by realsparticle
Thu Oct 11, 2018 9:15 pm
Forum: Administrators
Topic: Clean and empty ZCS 8.8.9 Server and Ubuntu 16.04 issues
Replies: 11
Views: 2589

Re: Clean and empty ZCS 8.8.9 Server and Ubuntu 16.04 issues

Mark, There are no network issues: $ host newzimbra.xxx.xxx newzimbra.xxx.xxx has address 192.168.0.4 newzimbra.xxx.xxx mail is handled by 30 newzimbra.xxxx.xxx $ ping newzimbra PING newzimbra.xxx.xxx (192.168.0.4) 56(84) bytes of data. 64 bytes from newzimbra.xxx.xxx (192.168.0.4): icmp_seq=1 ttl=6...
by realsparticle
Thu Oct 11, 2018 5:45 pm
Forum: Administrators
Topic: Clean and empty ZCS 8.8.9 Server and Ubuntu 16.04 issues
Replies: 11
Views: 2589

Re: Clean and empty ZCS 8.8.9 Server and Ubuntu 16.04 issues

Mark, Firstly thank you for taking the time to respond. I pressed ahead with this system on 8.8.9 earlier today it did look as though all was well. All users migrated, system responsive ish...definately slower than the ubuntu 12.04 8.0.7 system it replaced. After a reboot earlier in fact at this poi...

Go to advanced search