Search found 26 matches

by sestores
Thu May 24, 2018 1:33 pm
Forum: General Questions
Topic: Client doesn't open. message about "allow NW.js " in firewall or anti virus settings?
Replies: 1
Views: 6011

Re: Client doesn't open. message about "allow NW.js " in firewall or anti virus settings?

Did you ever figure this out? It seems I am having a similar issue. It started shortly after changing our AV software. I have tried completely disabling the firewall but that doesn't help. Our issue is random, and rebooting the machine solves it temporarily but it eventually comes back after a while...
by sestores
Fri Jul 07, 2017 12:58 pm
Forum: General Questions
Topic: Cannot connect to server: EMPTY RESPONSE
Replies: 16
Views: 9387

Re: Cannot connect to server: EMPTY RESPONSE

I still have ONE user that gets this error almost every day!
I have seen it a couple of times with other users, but it is most prevalent with one single user.
We are using the zimbra desktop client, but I have also seen this in the web interface.
by sestores
Thu Mar 23, 2017 12:59 pm
Forum: Zimbra Desktop Beta/RC
Topic: CTRL "+" not working anymore
Replies: 8
Views: 2272

Re: CTRL "+" not working anymore

Yes, this is a show stopper for me! Our users have high resolution monitors and the small font is unreadable for them. They learned the CTRL+ trick when we first migrated to zimbra. Also being able to use CTRL + Scroll wheel would be better (as its a more standard method), but I would settle for hav...
by sestores
Mon Nov 21, 2016 7:45 pm
Forum: Administrators
Topic: SSL HELP! Can't install godaddy SSL certificate
Replies: 0
Views: 747

SSL HELP! Can't install godaddy SSL certificate

Hi, I'm trying to install a godaddy wildcard certificate and I'm having difficulty. I think it has something to do with generating my CSR, it keeps adding the local name of the zimbra server as an alt name, but it ends in .local. (zimbra.ses.local) If I try to generate the CSR, it automatically adds...
by sestores
Wed Nov 16, 2016 8:47 pm
Forum: Administrators
Topic: Email server ok on different domain?
Replies: 1
Views: 406

Email server ok on different domain?

is it ok to have an email server at a different domain than the email it hosts? For example email is for mycompany.com (user@mycompany.com, etc...) email server for mycompany.com is at mail.companyremote.com (there are no email adresseses for user@companyremote.com) Is there anything specific to be ...
by sestores
Wed Nov 16, 2016 2:02 pm
Forum: General Questions
Topic: Cannot connect to server: EMPTY RESPONSE
Replies: 16
Views: 9387

Re: Cannot connect to server: EMPTY RESPONSE

Has anyone solved this problem yet?
I have a couple of users who still get this error from time to time.
by sestores
Wed Mar 30, 2016 3:13 pm
Forum: Administrators
Topic: Help with SSL Certificate install
Replies: 2
Views: 914

Help with SSL Certificate install

I am trying to install an SSL Certificate (Existing Cert expires tomorrow) I am running into a problem and I remember having this same issue last time, but I have no idea how I got around it. my local server name is zimbra.mydomain.local We access this through https://mydomain.com When I create the ...
by sestores
Tue Nov 03, 2015 9:05 am
Forum: General Questions
Topic: import ical .ics file: unable to create anchor file
Replies: 0
Views: 646

import ical .ics file: unable to create anchor file

When I receive an ical appointment I wan't to add to my calendar, trying to open the .ics file always results in an error stating "unable to create anchor file".I have searched the forum and google and I can't find any reference to this problem. Any ideas? Is this even something th...
by sestores
Tue Sep 15, 2015 12:38 pm
Forum: General Questions
Topic: Cannot connect to server: EMPTY RESPONSE
Replies: 16
Views: 9387

Cannot connect to server: EMPTY RESPONSE

Interesting. I haven't received any reports of this problem for several months.

I got notification of this response via email while I was at lunch. When I returned to my office, I had 2 notes that people were receiving this error again.
by sestores
Fri May 29, 2015 10:19 am
Forum: General Questions
Topic: Cannot connect to server: EMPTY RESPONSE
Replies: 16
Views: 9387

Cannot connect to server: EMPTY RESPONSE

Javier, I agree. I think we are only seeing this on the Desktop client because most of our users are using it.

I have read others with the same issue on the webmail client. Our webmail client only gets light usage.

Go to advanced search