Search found 12 matches

by thonglm
Wed Jun 13, 2018 6:32 am
Forum: Developers
Topic: Welcoming script
Replies: 18
Views: 1711

Re: Welcoming script

Here is a simple example zimlet creating a welcome message that show up only the first time the user log in. This use a zimlet user properties (stored in LDAP) to check if this is the first time the user log in. zimlet_welcome.zip Hi there, I couldn't download the zimlet_welcome.zip Please give me ...
by thonglm
Tue Aug 01, 2017 2:13 am
Forum: Administrators
Topic: Automatic send welcome message
Replies: 0
Views: 312

Automatic send welcome message

Hi all,

I don't know how to automatically send a welcome message right after the account created.

Thank you.
by thonglm
Mon Oct 10, 2016 4:00 am
Forum: Administrators
Topic: Multi Milter not sync
Replies: 1
Views: 206

Re: Multi Milter not sync

Anyone show me how to export milter policy and import to an other MTA, please!

Many thanks.
by thonglm
Fri Oct 07, 2016 4:08 am
Forum: Administrators
Topic: Multi Milter not sync
Replies: 1
Views: 206

Multi Milter not sync

Dear all,

My system (Zimbra 8.6 U7 on RHEL 6.4) has two mta/proxy. When I set policy for milter on mta1, mta1 works but the mta2 doesn't work on that policy. How can i sync the milter policy between all the mta servers.

Thank you.
by thonglm
Sun Oct 02, 2016 6:02 pm
Forum: Administrators
Topic: Multi Proxy - mail client failed
Replies: 1
Views: 762

Re: Multi Proxy - mail client failed

I think I found the problem, there's a firewall missed.

Sorry admin, I cann't delete this post.
by thonglm
Sun Oct 02, 2016 5:56 pm
Forum: Administrators
Topic: Multi Proxy - mail client failed
Replies: 1
Views: 762

Multi Proxy - mail client failed

Hi all, My system Zimbra 8.6.0 U7 on RHEL 6.4: Server1: Ldap/store/apache/logger/snmp (they are all uses normal ports-http/imap/pop - Mailmode:http;) Server2: mta/snmp/proxy (the upstream proxy use http - zimbraReverseProxySSLToUpstreamEnabled FALSE; proxymode mixed;) It works fine! I added Server3 ...
by thonglm
Mon Sep 12, 2016 3:18 am
Forum: Migration
Topic: zimbra 8.7 Zmmboxmove missing!
Replies: 5
Views: 1737

Re: zimbra 8.7 Zmmboxmove missing!

DualBoot wrote:can you post the output of this command :

Code: Select all

zmcontrol -v


It's here:

Code: Select all

zmcontrol -v
Release 8.7.0.GA.1659.UBUNTU14.64 UBUNTU14_64 FOSS edition.


I need this command to move a mailbox to other mailstore in server spool.
Tks
by thonglm
Fri Sep 09, 2016 7:23 am
Forum: Installation and Upgrade
Topic: ZCS 8.6_P7 to 8.7 error
Replies: 11
Views: 2068

Re: ZCS 8.6_P7 to 8.7 error

Since zimbra 8.7, the installation package is smaller than the older version. When you install, the installer will download more. You need to give proxy for this download. It's not the proxy (ngnix) in zimbra
by thonglm
Fri Sep 09, 2016 6:55 am
Forum: Migration
Topic: zimbra 8.7 Zmmboxmove missing!
Replies: 5
Views: 1737

zimbra 8.7 Zmmboxmove missing!

I can't find Zmmboxmove or Zmmailboxmove in zimbra 8.7.

Is there any replacement?

Thanks.
by thonglm
Fri Sep 09, 2016 6:51 am
Forum: Installation and Upgrade
Topic: ZCS 8.6_P7 to 8.7 error
Replies: 11
Views: 2068

Re: ZCS 8.6_P7 to 8.7 error

Add proxy for shell env (for zimbra repository key import) and proxy for apt/yum (for download packages from zimbra)

Go to advanced search