Search found 16 matches

by Matt Drown
Sat Mar 02, 2019 8:22 pm
Forum: Administrators
Topic: Ajax UI fails in Edge, works in Chrome, all users
Replies: 26
Views: 6321

Re: Ajax UI fails in Edge, works in Chrome, all users

The Release Notes from 8.8.11 Patch 3 indicate a fix for Edge browsers and Chrome 73 is included. I look here - https://zimbra.org/download/zimbra-collaboration - for current releases, and it doesn't seem to be updated yet (but assume it will be updated later today based on past experience). Where ...
by Matt Drown
Sat Mar 02, 2019 7:47 pm
Forum: Administrators
Topic: Ajax UI fails in Edge, works in Chrome, all users
Replies: 26
Views: 6321

Re: Ajax UI fails in Edge, works in Chrome, all users

Woke up today with this installed - Mar 02 05:14:32 Updated: zimbra-patch-8.8.11.1551264886.p3-1.r6.x86_64

And Edge works again. (After a restart)

And I spoke a little soon, the admin console just loads to a blank page now under edge, but the user login appears to work fine.
by Matt Drown
Wed Feb 27, 2019 9:10 pm
Forum: Administrators
Topic: Ajax UI fails in Edge, works in Chrome, all users
Replies: 26
Views: 6321

Re: Ajax UI fails in Edge, works in Chrome, all users

FYI, a temporary solution in edge is to open the zimbra page in Internet Explorer. From within Edge, select the three-dots menu, in the upper right, select "more-tools", then "open in internet explorer". This opens a new page and you get classic web browsing, that at least loads ...
by Matt Drown
Sat Feb 23, 2019 11:06 pm
Forum: Administrators
Topic: Ajax UI fails in Edge, works in Chrome, all users
Replies: 26
Views: 6321

Re: Ajax UI fails in Edge, works in Chrome, all users

king0770 wrote:This is a known bug which should be fixed in a upcoming patch release (unknown when the patch will be released).


Thanks for the information, looking forward to the fix :)
by Matt Drown
Wed Feb 20, 2019 8:40 pm
Forum: Administrators
Topic: Basic architecture
Replies: 2
Views: 509

Re: Basic architecture

Zimbra FOSS supports adding external mail accounts to localaccount, imap and pop3. Local zimbra accounts can pull email from imap/pop3 from remote servers.

ie, I can have a zimbra foss installation, with a local account, and have it mirror down my gmail mail.
by Matt Drown
Tue Feb 19, 2019 10:37 pm
Forum: Administrators
Topic: Ajax UI fails in Edge, works in Chrome, all users
Replies: 26
Views: 6321

Re: Ajax UI fails in Edge, works in Chrome, all users

Jordack wrote:I’ve never been able to get past the “Loading” screen with edge. Read another post with the same issue, figured it was another “this is why Edge sucks” things.


It worked for me for a long time, so that's the curious bit here.

It is nice to see that it's not just me with the issue though :)
by Matt Drown
Tue Feb 12, 2019 8:13 pm
Forum: Administrators
Topic: Ajax UI fails in Edge, works in Chrome, all users
Replies: 26
Views: 6321

Re: Ajax UI fails in Edge, works in Chrome, all users

Created a new user with an empty mailbox, same issue. Works in chrome, not in Edge. It does appear to work in IE11.
by Matt Drown
Mon Feb 11, 2019 3:34 am
Forum: Administrators
Topic: Ajax UI fails in Edge, works in Chrome, all users
Replies: 26
Views: 6321

Ajax UI fails in Edge, works in Chrome, all users

A few patches back (couple months), I upgraded and noticed that Edge AJAX ui stopped working. I figured it would clean up with another patch, which it hasn't. Low priority, so left it. But now it's actually annoying and I've spent some time debugging. I've moved default folder to sent, no solution. ...
by Matt Drown
Mon Oct 08, 2018 4:01 pm
Forum: Administrators
Topic: zimbraMailCatchAllCanonicalAddress outbound rewrite?
Replies: 5
Views: 1093

Re: zimbraMailCatchAllCanonicalAddress outbound rewrite?

So I just scripted the setting up of each user to have preffromaddress, and set up the class of service for the users to allow sending from any address, otherwise the preffromaddress wouldn't work: zmprov mc subdomaindefault zimbraAllowAnyFromAddress TRUE zmprov ma user@subdomain.company.com zimbraP...
by Matt Drown
Thu Oct 04, 2018 6:35 pm
Forum: Administrators
Topic: zimbraMailCatchAllCanonicalAddress outbound rewrite?
Replies: 5
Views: 1093

Re: zimbraMailCatchAllCanonicalAddress outbound rewrite?

yea, that's the document that i used that resulted in a loop being created. Inbound is working fine, I'm just trying to get outbound. I just discovered that zimbraPrefFromAddress on an account doesn't seem to work for some reason unless the COS associated with the account allows you to modify from t...

Go to advanced search