Search found 6 matches

by kevinds
Wed Jan 17, 2018 12:32 am
Forum: Installation and Upgrade
Topic: Alias for Distrubution List Status: Unknown Error
Replies: 1
Views: 119

Re: Alias for Distrubution List Status: Unknown Error

As a work-around, I literally created Distribution Lists for each alias, and then added each member to the new distribution lists..

Appears to be working so far, but took me a few hours to setup.

Any ideas where I should look for the cause?
by kevinds
Fri Jan 12, 2018 9:15 pm
Forum: Installation and Upgrade
Topic: Alias for Distrubution List Status: Unknown Error
Replies: 1
Views: 119

Alias for Distrubution List Status: Unknown Error

Alright, new Zimbra install, 8.8.5. When migrating to the server I took the old data from Google, made a spreadsheet with all the data, inserted the proper options to create everything command line.. zmprov < distro-aliases.txt and similar for all the initial provisioning. As far as I can tell, ever...
by kevinds
Sat Dec 30, 2017 1:25 am
Forum: Administrators
Topic: [Solved]Webmail for Alternate Domains Not Loading
Replies: 4
Views: 198

Re: Webmail for Alternate Domains Not Loading

Alright, I figured it out.. Need to add the server name, in my case mail.initialdomain.com to the virtualHosts of domains domain2.com, domain3.com, and domain4.com. This is backwards from what the virtualHosts says in the yellow tip-box above it. Also backwards from virtualHosts in general.. "A...
by kevinds
Fri Dec 29, 2017 10:58 pm
Forum: Administrators
Topic: [Solved]Webmail for Alternate Domains Not Loading
Replies: 4
Views: 198

Re: Webmail for Alternate Domains Not Loading

L. Mark Stone wrote:If the domain part of the FQDN of your Zimbra server is not a domain actually hosted on your Zimbra server, you'll need to add a Virtual Hostname to the email domain's configurationuse implications regarding this.


Yes, I already did that...
by kevinds
Fri Dec 29, 2017 10:47 pm
Forum: Administrators
Topic: [Solved]Webmail for Alternate Domains Not Loading
Replies: 4
Views: 198

Re: Webmail for Alternate Domains Not Loading

If the domain part of the FQDN of your Zimbra server is not a domain actually hosted on your Zimbra server, you'll need to add a Virtual Hostname to the email domain's configuration. This is due to a change in Nginx's config in 8.8.5. See https://bugzilla.zimbra.com/show_bug.cgi?id=108299 for more ...
by kevinds
Fri Dec 29, 2017 12:08 am
Forum: Administrators
Topic: [Solved]Webmail for Alternate Domains Not Loading
Replies: 4
Views: 198

[Solved]Webmail for Alternate Domains Not Loading

Hello, I installed Zimbra 8.8 on a CentOS 6 minimal box.. After tweaking the initial domain works 100%, lets call it mail.initaldomain.com MX record set as MX - initialdomain.com 10 mail.initialdomain.com A - mail.initialdomain.com 1.2.3.4 I have setup port-forwarding, TCP and UDP for all ports forw...

Go to advanced search