Search found 10 matches

by kevinds
Sat May 05, 2018 6:36 pm
Forum: Administrators
Topic: I can choose between sending or receiving emails
Replies: 3
Views: 290

Re: I can choose between sending or receiving emails

I made a lot of settings changes, too many to keep track of to try and get emalis not to be sent to domain's A records.. I don't know what actually fixed it. It was still a problem, I went to bed and came back to it the next day, and it was working. Additionally, I found what I think is a much bette...
by kevinds
Thu May 03, 2018 8:07 am
Forum: Administrators
Topic: I can choose between sending or receiving emails
Replies: 3
Views: 290

Re: I can choose between sending or receiving emails

If you're behind a NAT device and/or firewall you will need a Split DNS, read the wiki article on the subject and post the output of the command in the 'verify' section of that article. Ha Perfect I would edit the 'Incoming Mail Problems' page to include this piece of info when not using a relay, b...
by kevinds
Thu May 03, 2018 2:16 am
Forum: Administrators
Topic: I can choose between sending or receiving emails
Replies: 3
Views: 290

I can choose between sending or receiving emails

Alright, I moved my Zimbra server to a new ISP, new external IP, same NAT'd IP (actual 1:1 NAT now though). The biggest change was I no longer need a relay for outgoing email, can send direct-to-MX now.. After a few hours of messing things up, tried to remove the relay with the GUI only to have the ...
by kevinds
Tue Feb 13, 2018 9:04 am
Forum: Administrators
Topic: Is an Anti-SPAM Settings Reset Possible?
Replies: 1
Views: 260

Is an Anti-SPAM Settings Reset Possible?

Currently running 8.8.5 Alright, so I forgot to do a backup before I made some anti-SPAM changes.. Problem is much worse now, many false positives now. I'm am looking for a way to reset the SPAM rules back to default.. SpamAssassin, RBLs, scoring, MTA whitelists.. Keeping the accounts intact.. Domai...
by kevinds
Wed Jan 17, 2018 12:32 am
Forum: Installation and Upgrade
Topic: Alias for Distrubution List Status: Unknown Error
Replies: 1
Views: 440

Re: Alias for Distrubution List Status: Unknown Error

As a work-around, I literally created a Distribution List for each alias, and then added each member to the new distribution list..

Appears to be working so far, but took me a few hours to setup.

Any ideas where I should look for the cause?
by kevinds
Fri Jan 12, 2018 9:15 pm
Forum: Installation and Upgrade
Topic: Alias for Distrubution List Status: Unknown Error
Replies: 1
Views: 440

Alias for Distrubution List Status: Unknown Error

Alright, new Zimbra install, 8.8.5. When migrating to the server I took the old data from Google, made a spreadsheet with all the data, inserted the proper options to create everything command line.. zmprov < distro-aliases.txt and similar for all the initial provisioning. As far as I can tell, ever...
by kevinds
Sat Dec 30, 2017 1:25 am
Forum: Administrators
Topic: [Solved]Webmail for Alternate Domains Not Loading
Replies: 4
Views: 334

Re: Webmail for Alternate Domains Not Loading

Alright, I figured it out.. Need to add the server name, in my case mail.initialdomain.com to the virtualHosts of domains domain2.com, domain3.com, and domain4.com. This is backwards from what the virtualHosts says in the yellow tip-box above it. Also backwards from virtualHosts in general.. "A...
by kevinds
Fri Dec 29, 2017 10:58 pm
Forum: Administrators
Topic: [Solved]Webmail for Alternate Domains Not Loading
Replies: 4
Views: 334

Re: Webmail for Alternate Domains Not Loading

L. Mark Stone wrote:If the domain part of the FQDN of your Zimbra server is not a domain actually hosted on your Zimbra server, you'll need to add a Virtual Hostname to the email domain's configurationuse implications regarding this.


Yes, I already did that...
by kevinds
Fri Dec 29, 2017 10:47 pm
Forum: Administrators
Topic: [Solved]Webmail for Alternate Domains Not Loading
Replies: 4
Views: 334

Re: Webmail for Alternate Domains Not Loading

If the domain part of the FQDN of your Zimbra server is not a domain actually hosted on your Zimbra server, you'll need to add a Virtual Hostname to the email domain's configuration. This is due to a change in Nginx's config in 8.8.5. See https://bugzilla.zimbra.com/show_bug.cgi?id=108299 for more ...
by kevinds
Fri Dec 29, 2017 12:08 am
Forum: Administrators
Topic: [Solved]Webmail for Alternate Domains Not Loading
Replies: 4
Views: 334

[Solved]Webmail for Alternate Domains Not Loading

Hello, I installed Zimbra 8.8 on a CentOS 6 minimal box.. After tweaking the initial domain works 100%, lets call it mail.initaldomain.com MX record set as MX - initialdomain.com 10 mail.initialdomain.com A - mail.initialdomain.com 1.2.3.4 I have setup port-forwarding, TCP and UDP for all ports forw...

Go to advanced search