Search found 1 match

by BillNickel
Wed Sep 12, 2018 10:13 pm
Forum: Installation Help
Topic: Error.. zimbra desktop requires oracle java runtime environment 1.6 64 bit
Replies: 5
Views: 6760

Re: Error.. zimbra desktop requires oracle java runtime environment 1.6 64 bit

I know this is an old thread but I had this problem today and came across this message with no resolution. I, for some reason, have 32-bit Java installed on my PC. I downloaded the 64-bit Zimbra installer and received the same error message here. Downloading the 32-bit Zimbra installer worked for me...

Go to advanced search