Search found 1 match

by mbzimbra
Wed Oct 03, 2018 5:26 pm
Forum: Installation Help
Topic: Error.. zimbra desktop requires oracle java runtime environment 1.6 64 bit
Replies: 5
Views: 6756

Re: Error.. zimbra desktop requires oracle java runtime environment 1.6 64 bit

I can't seem to find a 32 bit version to download and the 64 bit is generating this error even though i have the latest JRE installed. does anyone have a link to a working JRE?

Go to advanced search