Search found 7 matches

by wrwindsor
Mon Aug 26, 2019 5:17 pm
Forum: Administrators
Topic: Ajax web interface issue, all browsers
Replies: 8
Views: 2264

Re: Ajax web interface issue, all browsers

Long overdue followup to this issue, in case anyone else runs into this. (Hello to those of you that found it via google search.) I finally figured out the problem. The VPS has nginx reverse proxy in front of my mail server and the nginx dns pre-fetch was causing issues. Once I asked the VPS crew to...
by wrwindsor
Fri Mar 22, 2019 10:45 pm
Forum: Administrators
Topic: Ajax web interface issue, all browsers
Replies: 8
Views: 2264

Re: Ajax web interface issue, all browsers

Thanks for the tip, I'll do that soon and see how it goes.
by wrwindsor
Thu Mar 21, 2019 5:40 pm
Forum: Administrators
Topic: Ajax web interface issue, all browsers
Replies: 8
Views: 2264

Re: Ajax web interface issue, all browsers

The problem crops up when NoScript catches (and blocks) something trying to run scripts off of worldcdn.net. It's not NoScript that's the problem, though. At the same time I can pull up Chrome (no plugins installed) and it fails there as well. Also, wife can pull up any browser on her system and it ...
by wrwindsor
Thu Mar 14, 2019 11:13 pm
Forum: Administrators
Topic: Ajax web interface issue, all browsers
Replies: 8
Views: 2264

Re: Ajax web interface issue, all browsers

Another minor update. If I log out of FireFox, get it up and running in Chrome, I can bring it up again (later) in FireFox and it works fine. Or in other words.. it appears to be a bit random on when it does and does not work. I'll have to play with it more to narrow that down. This is all 8.8.11_p3...
by wrwindsor
Thu Mar 14, 2019 2:35 pm
Forum: Administrators
Topic: Ajax web interface issue, all browsers
Replies: 8
Views: 2264

Re: Ajax web interface issue, all browsers

wrwindsor wrote:Then P3 was announced, so I upgraded to it last weekend.




Um... ok.
by wrwindsor
Wed Mar 13, 2019 2:55 pm
Forum: Administrators
Topic: Ajax web interface issue, all browsers
Replies: 8
Views: 2264

Re: Ajax web interface issue, all browsers

A minor update to this...

If Ajax interface is wedged in FireFox, opening in any other browser mimics the problem.

If I log out in FireFox, I can open it fine in Chrome.

Starting to look more like a browser issue.
by wrwindsor
Mon Mar 11, 2019 11:16 pm
Forum: Administrators
Topic: Ajax web interface issue, all browsers
Replies: 8
Views: 2264

Ajax web interface issue, all browsers

OSE/FOSS version. I recently upgraded Zimbra from something ancient (circa 2010) to 8.8.11_P2 by using zextras (30 day trial) to export everything and import into 8.8.11_P2. For a short while, ajax worked for my account (FireFox), never worked for wife's account (Chrome, FireFox, McEdge). Then after...

Go to advanced search