Search found 9 matches

by vebaglaci
Wed Apr 22, 2020 2:30 pm
Forum: Administrators
Topic: Out of office doesn't send reply to external senders
Replies: 7
Views: 10918

Re: Out of office doesn't send reply to external senders

Open the Automatic Replies dialog. Set the option: Send automatic replies. Verify that the Automatic Reply for “Outside My Organization” is set to Off. Click on the Rules Click on the button: Add Rule Click on the From Select the “Reply with” option. read my previous post very carefully(and check t...
by vebaglaci
Tue Apr 21, 2020 10:25 am
Forum: Administrators
Topic: Out of office doesn't send reply to external senders
Replies: 7
Views: 10918

Re: Out of office doesn't send reply to external senders

anyone has a solution/idea?
by vebaglaci
Fri Apr 10, 2020 2:12 pm
Forum: Administrators
Topic: Out of office doesn't send reply to external senders
Replies: 7
Views: 10918

Re: Out of office doesn't send reply to external senders

Open the Automatic Replies dialog. Set the option: Send automatic replies. Verify that the Automatic Reply for “Outside My Organization” is set to Off. Click on he Rules Click on the button: Add Rule Click on the From Select the “Reply with” option. Thanks for the reply but there is no such option ...
by vebaglaci
Wed Apr 08, 2020 5:12 am
Forum: Administrators
Topic: Out of office doesn't send reply to external senders
Replies: 7
Views: 10918

Re: Out of office doesn't send reply to external senders

Expand organization configuration. Right-click on Default -> click on properties-> Click on Message Format tab-> and then click to select the Allow automatic replies and Allow automatic forward checkboxes. This then allows auto-replies to go to external senders. We keep ours turned off. Thanks for ...
by vebaglaci
Thu Apr 02, 2020 5:26 pm
Forum: Administrators
Topic: Out of office doesn't send reply to external senders
Replies: 7
Views: 10918

Re: Out of office doesn't send reply to external senders

does anybody have an solution/idea about this ?
by vebaglaci
Wed Apr 01, 2020 12:25 pm
Forum: Administrators
Topic: Out of office doesn't send reply to external senders
Replies: 7
Views: 10918

Out of office doesn't send reply to external senders

Hi, I'm using "Release 8.8.15.GA.3829.UBUNTU14.64 UBUNTU14_64 FOSS edition, Patch 8.8.15_P1." on Ubuntu 14.04. How my zimbra configured : Domains : --mail.sandbox.com -- using to manage server admin@mail.sandbox.com is the Administrator login account --mydomain.com -- set as default domain...
by vebaglaci
Tue Jun 04, 2019 5:56 pm
Forum: Administrators
Topic: 8.8.12 Not sending out of office messages to external domains
Replies: 1
Views: 477

Re: 8.8.12 Not sending out of office messages to external domains

anyone ? i really need to fix this problem.
by vebaglaci
Mon Jun 03, 2019 11:00 am
Forum: Administrators
Topic: Auto-Reply (out of office) for external email not working
Replies: 2
Views: 1387

Re: Auto-Reply (out of office) for external email not working

did you fixed the problem? i'm having the same issue
by vebaglaci
Mon Jun 03, 2019 9:00 am
Forum: Administrators
Topic: 8.8.12 Not sending out of office messages to external domains
Replies: 1
Views: 477

8.8.12 Not sending out of office messages to external domains

Hi, My setup details : OS : Ubuntu 14.04.05 X64 Zimbra : 8.8.12.GA.3794.UBUNTU14.64 UBUNTU14_64 FOSS edition, Patch 8.8.12_P1 proxy. Working Mode : RELAY (Zimbra downloading incoming mails from pop.mydomain.com and sending outgoing mails through connecting to smtp.mydomain.com) I'm setting users out...

Go to advanced search