Search found 183 matches

by Fabio S. Schmidt
Tue Jun 23, 2015 5:52 pm
Forum: Administrators
Topic: ZimbraAccountName - restrictions
Replies: 1
Views: 345

ZimbraAccountName - restrictions

Hi Karthick, I think there is no way to use special characters in the accounts name, probably because the Internationalized Email support. As far as I know Zimbra as most of the servers currently doesn't support it. The Zimbra MTA (Postfix) implemented it only in version 3.0. In fact, if special...
by Fabio S. Schmidt
Tue Jun 23, 2015 12:33 pm
Forum: Administrators
Topic: Need help setting up Relay service. Will Pay for tech to log on and set it up for me.
Replies: 7
Views: 820

Need help setting up Relay service. Will Pay for tech to log on and set it up for me.

Thanks for the reply, I'm already speaking with my team and we will contact you as soon as possible.
by Fabio S. Schmidt
Tue Jun 23, 2015 12:19 pm
Forum: Administrators
Topic: Need help setting up Relay service. Will Pay for tech to log on and set it up for me.
Replies: 7
Views: 820

Need help setting up Relay service. Will Pay for tech to log on and set it up for me.

In this case, you can get it easily on the Webmail interface. Just click on the sign close to your account name (top right) and then click on the 'about' option. Since you really need assistance on this demand, we are a consulting company in Brazil and we can help you ! Just send me your ema...
by Fabio S. Schmidt
Tue Jun 23, 2015 11:39 am
Forum: Administrators
Topic: Turning off/limiting forwarding
Replies: 2
Views: 386

Turning off/limiting forwarding

Hi WolfyPDX,



I have tested this behaviour on my environment (Zimbra 8.6.0 OSE) and if you disable this features and the user already have set any forwarding address it will keep working.



So, AFAIK, after disabling this feature you should run a script to remove all forwarding addresses.
by Fabio S. Schmidt
Tue Jun 23, 2015 11:23 am
Forum: Administrators
Topic: Need help setting up Relay service. Will Pay for tech to log on and set it up for me.
Replies: 7
Views: 820

Need help setting up Relay service. Will Pay for tech to log on and set it up for me.

Hi Todd,

Do you know which version of Zimbra you are using? You can get it running 'zmcontrol -v' with the zimbra user.

by Fabio S. Schmidt
Tue Jun 23, 2015 9:22 am
Forum: Administrators
Topic: Need help setting up Relay service. Will Pay for tech to log on and set it up for me.
Replies: 7
Views: 820

Need help setting up Relay service. Will Pay for tech to log on and set it up for me.

Hi Todd,

Before you consider paying for it, I think we could help you here !

Let me see if I understood it correctly: You want to configure your Zimbra to relay on another server.

by Fabio S. Schmidt
Mon Jun 01, 2015 2:19 pm
Forum: Administrators
Topic: Disable zimbraMtaBlockedExtensionWarnRecipient to use header_checks
Replies: 2
Views: 795

Disable zimbraMtaBlockedExtensionWarnRecipient to use header_checks

Hi phoenix,



The reason is that we are deploying an email tracking solution and is very important to us to use these informations.



Thanks for the answer !
by Fabio S. Schmidt
Fri May 29, 2015 1:23 pm
Forum: Administrators
Topic: Disable zimbraMtaBlockedExtensionWarnRecipient to use header_checks
Replies: 2
Views: 795

Disable zimbraMtaBlockedExtensionWarnRecipient to use header_checks

Hi, I'm deploying some header_checks as our friend Imanudin posted :http://imanudin.net/2015/01/14/adding-subject-and-attachment-information-on-the-log-zimbra-8-58-6/ I'm using Zimbra 8.6.0 with Patch 2 and I have noticed that to enable the header_checks it is necessary to set zimbraMta...
by Fabio S. Schmidt
Fri May 22, 2015 6:51 pm
Forum: Administrators
Topic: Zimbra Internal Free Busy doesn't work
Replies: 7
Views: 792

Zimbra Internal Free Busy doesn't work

Hi Jorge,


Yes, it is working properly after I change the para meter which I mentioned.


Let me know when you create the wiki entry.


Kind regards.

by Fabio S. Schmidt
Fri May 22, 2015 11:16 am
Forum: Administrators
Topic: Zimbra Internal Free Busy doesn't work
Replies: 7
Views: 792

Zimbra Internal Free Busy doesn't work

Hi,



Just for the record, the problem was related with the zimbraMailTransport parameter.



A few months ago we had an issue with routes and we have changed it to 127.0.0.0.1. So I have just changed this parameter to our zmhostname for all accounts.



Thanks for any assistance.

Go to advanced search