Search found 2590 matches

by jorgedlcruz
Wed Sep 17, 2014 11:45 am
Forum: Administrators
Topic: Problem upgrading Ubuntu from 12.04 to 14.04
Replies: 4
Views: 857

Problem upgrading Ubuntu from 12.04 to 14.04

Hi gilbologna, You need to upgrade first, in Ubuntu 12.04 Zimbra from 8.0.x to 8.5: https://www.jorgedelacruz.es/2014/08/27/zimbra-upgrade-zcs-8-0-7-a-zcs-8-5-0-sobre-ubuntu-12-04-lts/ Then Upgrade Ubuntu from 12.04 to 14.04 and also Zimbra from 8.5 (old packages 12.04) to 8.5 (new packages to 14.04...
by jorgedlcruz
Wed Sep 17, 2014 11:39 am
Forum: Administrators
Topic: Document preview in briefcase doesn't work. 8.5
Replies: 4
Views: 2121

Document preview in briefcase doesn't work. 8.5

Hi Salva,

The Preview feature is only for Network Edition version. You might be able to preview, .txt files, but not PDF, even Word, Excel, etc.



Best regards
by jorgedlcruz
Wed Sep 17, 2014 11:37 am
Forum: Installation and Upgrade
Topic: Removing internal host names and IP addresses from message headers
Replies: 4
Views: 1904

Removing internal host names and IP addresses from message headers

Hi ragr,

Try with this:

su – zimbra

zmprov -c mcf zimbraSmtpSendAddOriginatingIP FALSE



Best regards
by jorgedlcruz
Wed Sep 17, 2014 11:30 am
Forum: General Questions
Topic: Proxy error when adding / editing distribution list
Replies: 2
Views: 818

Proxy error when adding / editing distribution list

Hi Kmg7513, Please keep in mind that you need to use the proper forum, this is for Community Software, not for Collaboration, the correct one is - https://community.zimbra.com/zforums914/ I hope that some admin can move this thread too. Please paste us the result of: zmprov gacf | grep zimbraLogHost...
by jorgedlcruz
Wed Sep 17, 2014 11:27 am
Forum: General Questions
Topic: Help: Mailserver sending messages to postmaster@hostname.domainname.tld - Now blacklisted by ISP relay
Replies: 2
Views: 698

Help: Mailserver sending messages to postmaster@hostname.domainname.tld - Now blacklisted by ISP relay

Hi Azeem, Please keep in mind that this question needs to be open to the proper Forum - https://community.zimbra.com/zforums914/ This is only for Community Product, I hope that some admin move this thread. After that, do you have something in the postqueue? What about zimbra.log? Please try to apply...
by jorgedlcruz
Wed Sep 17, 2014 7:41 am
Forum: General Questions
Topic: Need Help in setting up Zimbra DNS revers lookup
Replies: 3
Views: 703

Need Help in setting up Zimbra DNS revers lookup

You need to create a zone called: 0.168.192.in-addr.arpa And then inside: ####### @ IN SOA ns1.yournameserver.com. root.domain.com. ( 2007040301 ;serial 14400 ;refresh 3600 ;retry 604800 ;expire 10800 ;minimum ) 0.168.192.in-addr.arpa. IN NS ns1.yournameserver.com. 0.168.192.in-addr.arpa. IN NS ns2....
by jorgedlcruz
Wed Sep 17, 2014 5:21 am
Forum: General Questions
Topic: Acceso publico zimbra
Replies: 3
Views: 604

Acceso publico zimbra

Buenos dias Cjuarez, Necesitas en primer lugar contratar un dominio como bien dijiste, o quizas ya lo tengas. Despues necesitas tener una IP Publica estatica en tu ADSL o proveedor. Necesitas hacer que tu router o firewall haga un NAT del puerto 25, 110, 443, 7071, 143, etc hacia el servidor que tie...
by jorgedlcruz
Wed Sep 17, 2014 5:04 am
Forum: Administrators
Topic: Admin interface in 8.0.6 not load with Firefox 32.0.x
Replies: 8
Views: 1147

Admin interface in 8.0.6 not load with Firefox 32.0.x

Hi Domino Sistemi,

I have the same version of Firefox, but is working with the last stable version of Zimbra 8.0.7 - http://www.zimbra.com/downloads/zimbra-collaboration and also the last patch, is working without problems for me.



Could you please upgrade your Zimbra version?



Best regards
by jorgedlcruz
Tue Sep 16, 2014 10:08 am
Forum: Migration
Topic: Cron error after update to 8.5
Replies: 5
Views: 1922

Cron error after update to 8.5

Hi guys,


I don't have any other request like that. Did you do a complete reboot on the Ubuntu? Just in case, if the problem continues, please open a bug and some engineers will fix for sure :)


https://bugzilla.zimbra.com/


Best regards!

by jorgedlcruz
Sun Sep 14, 2014 5:37 am
Forum: Administrators
Topic: Zimbra 8.5.0 patch1 after restart over 100 mails system is running
Replies: 5
Views: 1002

Zimbra 8.5.0 patch1 after restart over 100 mails system is running

Hi ckruijntjens,

This is so rare, what OS are you using? Are all of the messages in the same time? Maybe they are old messages?



Best regards

Go to advanced search