Search found 25977 matches

by phoenix
Wed Nov 20, 2019 11:17 am
Forum: Administrators
Topic: MTA does not start
Replies: 5
Views: 320

Re: MTA does not start

First of all, the last command you're running to start postfix is incorrect as you're trying to start the system version of postfix and that's not installed or used by zimbra - the ZCS postfix is started by the "zmmtactl restart" that you've already used. Your use of the "zmmtactl res...
by phoenix
Tue Nov 19, 2019 8:57 am
Forum: Installation and Upgrade
Topic: Upgrade 8.8.8/Ubuntu 16 to 8.8.15P2/Ubuntu 18 failed
Replies: 8
Views: 3137

Re: Upgrade 8.8.8/Ubuntu 16 to 8.8.15P2/Ubuntu 18 failed

Why don't you check the repository and/or read the wiki article an the available upgrade/patches?
by phoenix
Sun Nov 17, 2019 4:47 am
Forum: Installation and Upgrade
Topic: Zimbra without a purchased domain name and a public IP?
Replies: 14
Views: 1978

Re: Zimbra without a purchased domain name and a public IP?

It's the same answer as my earlier reply, that hosts file is incorrect and you should follow the instructions in the Split DNS wiki article for the correct format.
by phoenix
Sat Nov 16, 2019 7:45 pm
Forum: Installation and Upgrade
Topic: Zimbra without a purchased domain name and a public IP?
Replies: 14
Views: 1978

Re: Zimbra without a purchased domain name and a public IP?

The one important piece of information missing is the contents of the "/etc/hosts" files as mentioned in the error message.
by phoenix
Sat Nov 16, 2019 9:07 am
Forum: Administrators
Topic: Zimbra 8.7 + tlsv1.2
Replies: 1
Views: 370

Re: Zimbra 8.7 + tlsv1.2

Are the internet search engines broken? Try the following search term. ;)

Code: Select all

zimbra "tls 1.2"
by phoenix
Fri Nov 15, 2019 1:14 pm
Forum: Administrators
Topic: Automatically restart the service
Replies: 3
Views: 758

Re: Automatically restart the service

You should start by finding out why the service is failing and fix that problem, my server is up for months-on-end and I see no such problem with any ZCS services. Just restarting the service continually is not the answe r to your problem but If you really want to go down the restart 'route' then yo...
by phoenix
Wed Nov 13, 2019 1:30 pm
Forum: Administrators
Topic: [SOLVED] zimbraHttpThrottleSafeIPs and proxy
Replies: 14
Views: 5759

Re: [SOLVED] zimbraHttpThrottleSafeIPs and proxy

Why don't you post the zmprov output for all the attributes mentioned in the wiki article and some of the log file entries that show an 'incorrect ip' that you've mentioned in your post.
by phoenix
Wed Nov 13, 2019 11:09 am
Forum: Administrators
Topic: How do I calculate the number of emails a user sends?
Replies: 9
Views: 3265

Re: How do I calculate the number of emails a user sends?

Why don't you start with the ZCS version (always post these details) by giving the full output of the following command:

Code: Select all

zmcontrol -v


Have you checked if your server is an open relay and have you checked if it's compromised (there's a forum thread on that topic)?
by phoenix
Mon Nov 11, 2019 10:28 am
Forum: Administrators
Topic: How to set up: do not allow users to delete mail
Replies: 1
Views: 153

Re: How to set up: do not allow users to delete mail

The more professional method, IMO, is to configure an archive server and that will protect all you're email. There are OSS projects on the internet if you search for them.
by phoenix
Sun Nov 10, 2019 7:00 pm
Forum: Administrators
Topic: Find a sent mail from cellphone and move a copy to a folder
Replies: 3
Views: 690

Re: Find a sent mail from cellphone and move a copy to a folder

If it's sent via an email app on the tablet then they usually include a 'sent by appname', if that's the case then you could create a filter to look for that an send a copy to whichever folder you like.

Go to advanced search