Search found 350 matches

by chauvetp
Wed Sep 10, 2008 10:48 am
Forum: Administrators
Topic: [SOLVED] Running sshd on non standard port, having problems changing it in Zimbra 5.0
Replies: 15
Views: 1638

[SOLVED] Running sshd on non standard port, having problems changing it in Zimbra 5.0

As far as I can tell - the problem is that zmprov is seeing another error (that you have the following two ports the same: zimbraImapBindPort: 143 and ZimbraImapProxyBindPort: 143).If you first change your ZimbraImapProxyBindPort from 143 to something else, you should then be able to change the Zimb...
by chauvetp
Wed Sep 10, 2008 10:44 am
Forum: Administrators
Topic: [SOLVED] Question about zmmailbox and calendar shares
Replies: 2
Views: 313

[SOLVED] Question about zmmailbox and calendar shares

Hello all,As part of our account setups, we're going to be pushing a single calendar to all of our users. We use the following command as part of the account creation scripts:zmmailbox -z -m destination-user@zimbra-domain createMountpoint --view appointment /DestinationCalendarName source-user@z...
by chauvetp
Wed Sep 10, 2008 10:02 am
Forum: Administrators
Topic: [SOLVED] Openfire to link to Zimbra accounts
Replies: 7
Views: 841

[SOLVED] Openfire to link to Zimbra accounts

We have had no issues with external XMPP clients logging into Zimbra (using a few different IM clients - Adium, Spark, Pidgin so far - we're still testing to see what we'll be recommending).Other XMPP services are able to connect to us as well (Google Talk to Zimbra and Vice-versa has been f...
by chauvetp
Tue Sep 09, 2008 3:31 pm
Forum: Administrators
Topic: [SOLVED] Portconflict, when using openfire additionally to zimbra on one machine?
Replies: 4
Views: 283

[SOLVED] Portconflict, when using openfire additionally to zimbra on one machine?

I could be wrong but can't you turn off XMPP on Zimbra (so its not using the port)?
zmprov ms zimbra-server.dom ZimbraXMPPEnabled FALSE
Should be easy enough to test that, then restart zimbra, then openfire and see whether connections to the server can still be made.
by chauvetp
Tue Sep 09, 2008 3:16 pm
Forum: Administrators
Topic: set default for Hide in GAL and meeting requests
Replies: 2
Views: 273

set default for Hide in GAL and meeting requests

I don't think there is any way to have this set by default when creating accounts in the WebUI, but you can do this if you're creating accounts with zmprov:
zmprov ma user@your-domain.dom ZimbraHideInGAL TRUE
(the TRUE is case sensitive)
by chauvetp
Tue Aug 19, 2008 11:33 am
Forum: Administrators
Topic: [SOLVED] Can't find Zimbra 5.0.9
Replies: 4
Views: 465

[SOLVED] Can't find Zimbra 5.0.9

Hi Mike,
I tried a full refresh before posting to no avail. It seems to be working now after I refreshed a few times as you suggested (fourth time's the charm!).
by chauvetp
Tue Aug 19, 2008 11:13 am
Forum: Administrators
Topic: [SOLVED] Can't find Zimbra 5.0.9
Replies: 4
Views: 465

[SOLVED] Can't find Zimbra 5.0.9

Hi all,I see that 5.0.9 has been announced but I can only find the link for the Community Edition, not the Network Edition. The Network Edition download page shows version 5.0.8 downloads, but none for 5.0.9.We're really eager to put 5.0.9 on due to some of the bugs that it fixes so any assistan...
by chauvetp
Mon Jul 28, 2008 2:14 pm
Forum: Administrators
Topic: [SOLVED] Out of Office Messages " Forwarding
Replies: 3
Views: 451

[SOLVED] Out of Office Messages " Forwarding

Thank you Mike - that zimbra-attrs.xml file is a great resource for when its not shown elsewhere. I didn't know about that before!
And I will add some of this stuff to the Wiki when I get a chance as well.
by chauvetp
Mon Jul 28, 2008 2:03 pm
Forum: Administrators
Topic: [SOLVED] Out of Office Messages " Forwarding
Replies: 3
Views: 451

[SOLVED] Out of Office Messages " Forwarding

Found the solution:zmprov ma user zimbraPrefOutOfOfficeDirectAddress user@ourdomain.eduwhere the first 'user' is the local zimbra user. This seems to work without a problem. I'll just put it in my account creation scripts.There seem to be a LOT of undocumented 'zmprov' options. I...
by chauvetp
Wed Jul 23, 2008 2:03 pm
Forum: Administrators
Topic: [SOLVED] Out of Office Messages " Forwarding
Replies: 3
Views: 451

[SOLVED] Out of Office Messages " Forwarding

Hello all,We are having a problem with our vacation messages. All our Zimbra users are in a separate domain (zimbra.ourdomain.edu), though they all have forwarding addreses (such that mail sent to user@ourdomain.edu is forwarded to user@zimbra.ourdomain.edu.When a user sets their out of office messa...

Go to advanced search