Search found 77 matches

by BradC
Mon Nov 07, 2016 11:58 am
Forum: Installation and Upgrade
Topic: Using aws s2 sync to keep a repo up to date
Replies: 2
Views: 1039

Using aws s2 sync to keep a repo up to date

Just discovered a solution to a problem that has been driving me nuts. I keep an Ubuntu repository locally based on the instructions on this Wiki page : https://wiki.zimbra.com/wiki/Zimbra_Collaboration_repository This works, but after the repo gets modified I get constant issues with these errors e...
by BradC
Tue Sep 20, 2016 7:59 am
Forum: CalDAV / CardDAV / iSync
Topic: CalDav Issues with Apple Calendar and iOS Calendar
Replies: 6
Views: 6195

Re: CalDav Issues with Apple Calendar and iOS Calendar

I just checked the manual I wrote for OSX users, and we use the server name only. I add a CalDAV account, select "advanced" for the account type. Put the server name in the server address. It auto fills out the server path as "/calendars/user". Port 443 and check "Use SSL&qu...
by BradC
Sun Aug 28, 2016 2:50 pm
Forum: Administrators
Topic: Ext4 partition damaged with zimbra
Replies: 5
Views: 2229

Re: Ext4 partition damaged with zimbra

That has absolutely nothing to do with ZImbra. You have a data consistency issue with your VM. You need to talk to the vendor of the VM OS and potentially the host OS. I'd boot the VM from a live-cd and do a thorough check of the filesystem, then start searching the logs for any indication of issues...
by BradC
Wed Jul 13, 2016 2:30 pm
Forum: Administrators
Topic: Zimbra does not send e-mail to Microsoft domain
Replies: 17
Views: 9272

Re: Zimbra does not send e-mail to Microsoft domain

New information (after weeks of sending messages to live.com and manually classifying them as not-junk - it made no difference). My spf record was "v=spf1 a mx ~all". As part of cleaning things up I changed it from a softfail "~all" to a hardfail "-all". Suddenly all my...
by BradC
Wed Jun 08, 2016 6:05 am
Forum: Administrators
Topic: Zimbra does not send e-mail to Microsoft domain
Replies: 17
Views: 9272

Re: Zimbra does not send e-mail to Microsoft domain

Just to provide a usable datapoint I created an outlook.com account and sent a mail to it from my Zimbra account. I don't believe the zimbra account has ever sent to an outlook.com address previously (there are only 5 users on this server and none of our clients use microsoft mail addresses). The ma...
by BradC
Mon May 16, 2016 3:28 am
Forum: Administrators
Topic: Zimbra does not send e-mail to Microsoft domain
Replies: 17
Views: 9272

Re: Zimbra does not send e-mail to Microsoft domain

The only solution is to beg the the recipient to add email from zimbra server as a contact first? This will not be practical at all. When we use Gmail or Yahoo Mail to send to Hotmail or Live mail, they do not need to add these account as contact. I hope Zimbra can talk to Microsoft about this issu...
by BradC
Tue May 03, 2016 2:09 am
Forum: Installation Help
Topic: Installing Zimbra Desktop 7 on Ubuntu Desktop 64bits
Replies: 6
Views: 7543

Re: Installing Zimbra Desktop 7 on Ubuntu Desktop 64bits

The solution proposed on the wiki involves changing the default java virtual machine for the whole system to the 32-bit one. This change, while it does solve the Zimbra Desktop problem, also affects any other java programs running on the machine, which will now also use the 32-bit java vm. This bre...

Go to advanced search