upgrading from 3.0.1_GA_160 to latest on FC4

Ask questions about your setup or get help installing ZCS server (ZD section below).
phoenix
Ambassador
Ambassador
Posts: 26750
Joined: Fri Sep 12, 2014 9:56 pm
Location: Liverpool, England

upgrading from 3.0.1_GA_160 to latest on FC4

Postby phoenix » Thu Feb 22, 2007 11:25 am

It's not recommended to move the mailboxes and then try to import them into a new version, there'll be MySQL & LDAP schema upgrades.
Post the DNS files that contain the records for this server (there's still something wrong with it), what does
host `hostname`
(they're backticks not single quotes) return? Did you disable ipv6 earlier? Is there any firewall or SElinux on this server?


Regards

Bill

Rspamd: A high performance spamassassin replacement

Per ardua ad astra
Mike Carifio
Posts: 19
Joined: Fri Sep 12, 2014 10:02 pm

upgrading from 3.0.1_GA_160 to latest on FC4

Postby Mike Carifio » Thu Feb 22, 2007 9:17 pm

3.0 to 4.5.1 upgrade updated the database, I watched it happen. So I think I have a 4.5.1 db.
[root@postmaster zcs]# host $(hostname)

postmaster.usys.com has address 192.168.111.5
[root@postmaster zcs]# /sbin/service iptables status

Firewall is stopped.
ip6 disabled.
Mike Carifio
Posts: 19
Joined: Fri Sep 12, 2014 10:02 pm

upgrading from 3.0.1_GA_160 to latest on FC4

Postby Mike Carifio » Fri Feb 23, 2007 10:00 pm

My dns domain is usys.com (split) but zimbra thinks the dns domain

is postmaster.usys.com. How do I explicitly set zimbra to view

the domain as 'usys.com' not 'postmaster.usys.com'. Thanks.
jholder
Zimbra Employee
Zimbra Employee
Posts: 4693
Joined: Fri Sep 12, 2014 10:00 pm

upgrading from 3.0.1_GA_160 to latest on FC4

Postby jholder » Fri Feb 23, 2007 11:41 pm

[quote user="Mike Carifio"]My dns domain is usys.com (split) but zimbra thinks the dns domain

is postmaster.usys.com. How do I explicitly set zimbra to view

the domain as 'usys.com' not 'postmaster.usys.com'. Thanks.[/quote]

You can add the domain in the web ui.

Right click on Domains and click Add Domain
-john
Mike Carifio
Posts: 19
Joined: Fri Sep 12, 2014 10:02 pm

upgrading from 3.0.1_GA_160 to latest on FC4

Postby Mike Carifio » Sun Feb 25, 2007 2:03 pm

When 4.5.1 starts, I think it gets errors because it thinks the domain is 'postmaster.usys.com' and I installed at 'usys.com'. So I want to fix this

at the command line and see if it has an affect. Thanks.
Mike Carifio
Posts: 19
Joined: Fri Sep 12, 2014 10:02 pm

upgrading from 3.0.1_GA_160 to latest on FC4

Postby Mike Carifio » Mon Feb 26, 2007 9:18 pm

I'd love to recover my old imap messages from the store and/or database.

I can start up /opt/zimbra/bin/ldap and then /opt/zimbra/bin/zmmailboxctl.

Shouldn't this let me recover my old messages from port 147? The processes

are running, but no one's listening to the port. Pl. advise. Tx.
jholder
Zimbra Employee
Zimbra Employee
Posts: 4693
Joined: Fri Sep 12, 2014 10:00 pm

upgrading from 3.0.1_GA_160 to latest on FC4

Postby jholder » Thu Mar 01, 2007 4:10 pm

Mike,

Got your PM. Thanks for bringing this to my attention.
Do you still have your original install?
-john
marcmac
Elite member
Elite member
Posts: 2091
Joined: Fri Sep 12, 2014 9:53 pm

upgrading from 3.0.1_GA_160 to latest on FC4

Postby marcmac » Thu Mar 01, 2007 4:11 pm

[quote user="Mike Carifio"]I'd love to recover my old imap messages from the store and/or database.

I can start up /opt/zimbra/bin/ldap and then /opt/zimbra/bin/zmmailboxctl.

Shouldn't this let me recover my old messages from port 147? The processes

are running, but no one's listening to the port. Pl. advise. Tx.[/QUOTE]
I'm pretty sure you're looking for port 143, not 147.

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 7 guests