8.6.0 -> 8.7.1 upgrade failure

Ask questions about your setup or get help installing ZCS server (ZD section below).
rsaeks
Advanced member
Advanced member
Posts: 53
Joined: Sat Sep 13, 2014 3:03 am
ZCS/ZD Version: Release 8.8.11_GA_3737.RHEL7_64_201

8.6.0 -> 8.7.1 upgrade failure

Postby rsaeks » Wed Dec 28, 2016 4:10 pm

Hi all,

This morning we attempted to upgrade from Zimbra 8.6.0_GA_1200 (build 20160606111426) to 8.7.1 and were unsuccessful. We did create a snapshot of the VM prior to upgrading and restored so we didn't lose any e-mail. After making sure all the needed items were installed we went through the install and the install stopped at the point below:

This appears to be 8.6.0_GA
Starting mysql...done.
Checking ldap status...not running.
Checking ldap status...not running.
Starting ldap...done.
Checking ldap status...already running.
Stopping mysql...done.
Updating from 8.6.1_GA
Updating from 8.7.0_BETA1
Updating from 8.7.0_BETA2
Updating from 8.7.0_RC1
Can't call method "get_value" on an undefined value at /opt/zimbra/libexec/zmupgrade.pm line 2261.
[root@mail zcs-NETWORK-8.7.1_GA_1670.RHEL7_64.20161025045328]#

Wasn't sure if anyone ran into the issue but wanted to at least report it. I'll be opening a support case on the issue but we won't be tackling the install until another maintenence window at some point in the future.


Return to “Installation and Upgrade”

Who is online

Users browsing this forum: Google [Bot] and 5 guests