Web client problems after changing isp.

Ask questions about your setup or get help installing ZCS server (ZD section below).
Posts: 8
Joined: Sat Sep 13, 2014 1:23 am

Web client problems after changing isp.

Postby pnunn » Mon Dec 11, 2017 5:44 am

Hi folks,

we have recently changed ISP and hence static IP addresses and have pretty much everything working except for the web mail client which is unable to send mail to external parties.

We're pretty sure its a dns problem somewhere but we can't find it. Other mail clients are fine, but when we try and send mail from the web client it fails with a network error after complaining about a long time out. The interface is working fine oddly with things like spell check working instantly.

If I force them to use an external dns rather than our internal one, the mail flows happily (but of course lots of other stuff breaks).

I don't know where to start looking for this, as the external ip doesn't appear anywhere on any of our dns servers and I can't work out why the web client is timing out.

Any ideas where to start looking?


Posts: 25312
Joined: Fri Sep 12, 2014 9:56 pm

Re: Web client problems after changing isp.

Postby phoenix » Mon Dec 11, 2017 7:00 am

You should always start your post with full details of the ZCS version that's in use by posting the full output of the following command:

Code: Select all

zmcontrol -v
If you think this is a DNS problem then you can confirm that by checking the configuration as shown in the SPlit DNS wiki article.


Rspamd: A high performance spamassassin replacement

If you'd like to see this implemented in a future version of ZCS then please vote on Bugzilla entries 97706 & 108168

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 4 guests