8.7.11 to 8.8.6 (on Ubuntu 14.04 LTS) smooth and successful

Ask questions about your setup or get help installing ZCS server (ZD section below).
phoenix
Ambassador
Ambassador
Posts: 25609
Joined: Fri Sep 12, 2014 9:56 pm

Re: 8.7.11 to 8.8.6 (on Ubuntu 14.04 LTS) smooth and successful

Postby phoenix » Mon Feb 05, 2018 6:00 pm

scantec wrote:The solution is "don't upgrade"!! Seems 8.8 was an "in hurry" release - Zimbra was used to be some kind of a "stable" product - this is going away the door also - not only the support (being miserable and irresponsive)
Although I haven't had problems (apart from a minor IPv6 one) with ZCS 8.8.x I sympathize with the problems that people are experiencing with the recent ZCS releases. What amazes me is, despite comments like yours, there is absolutely no response from anyone at Zimbra that could give a useful response. Hasn't a new VP of Email and Collaboration recently arrived at Zimbra? I'm guessing he'll be another employee that won't bother with these forums, it's sad to see these forums in such a sorry and deserted state.


Regards

Bill

Rspamd: A high performance spamassassin replacement

If you'd like to see this implemented in a future version of ZCS then please vote on Bugzilla entries 97706 & 108168
davidkillingsworth
Advanced member
Advanced member
Posts: 169
Joined: Sat Sep 13, 2014 2:26 am
ZCS/ZD Version: Release 8.8.6.GA.1906.UBUNTU14.64

Re: 8.7.11 to 8.8.6 (on Ubuntu 14.04 LTS) smooth and successful

Postby davidkillingsworth » Tue Feb 06, 2018 2:44 am

Is there a bugzilla bug report that we can at least follow.

No response from @zimbra on twitter on this issue, and no response from anyone at Zimbra support on this forum on this issue.

WTF???
phoenix
Ambassador
Ambassador
Posts: 25609
Joined: Fri Sep 12, 2014 9:56 pm

Re: 8.7.11 to 8.8.6 (on Ubuntu 14.04 LTS) smooth and successful

Postby phoenix » Tue Feb 06, 2018 7:31 am

davidkillingsworth wrote:Is there a bugzilla bug report that we can at least follow.

No response from @zimbra on twitter on this issue, and no response from anyone at Zimbra support on this forum on this issue.

WTF???
Don't forget that these are Community support forums not official Zimbra support, if you need that you should open a support case (if you're an NE customer). You're being a bit optimistic about there being a bugzilla report (have you checked bugzilla?) on this issue, even if there is one they don't get updated very often. :(
Regards

Bill

Rspamd: A high performance spamassassin replacement

If you'd like to see this implemented in a future version of ZCS then please vote on Bugzilla entries 97706 & 108168
davidkillingsworth
Advanced member
Advanced member
Posts: 169
Joined: Sat Sep 13, 2014 2:26 am
ZCS/ZD Version: Release 8.8.6.GA.1906.UBUNTU14.64

Re: 8.7.11 to 8.8.6 (on Ubuntu 14.04 LTS) smooth and successful

Postby davidkillingsworth » Tue Feb 06, 2018 8:59 am

I respectfully disagree Bill.

I'm using the open source edition, but this problem surely affects NE users as well.

Zimbra is supposed to be a world class email server that is supposed to be competing with Office 365 and on-premise Exchange. It's a great product and I will continue to support, recommend it to customers, and use it as long as it stays a world class product, utilizing paid features where possible.

What is striking about this, is that this is the first time I have seen such a serious debilitating issue that is confirmed by numerous users on this forum in numerous threads in the past 6+ years. Obviously, the issue is caused by the latest release. The newest release also comes with new announcements by Synacor that they are, for the first time ever, offering open source clients paid support options.

If the product is not going to function well and we have to use paid support options to keep it running, then I would rather move my customers to Google G Suite or Office 365. Zimbra is not documented or supported well enough to warrant paying similar prices as Office 365/G Suite.
phoenix
Ambassador
Ambassador
Posts: 25609
Joined: Fri Sep 12, 2014 9:56 pm

Re: 8.7.11 to 8.8.6 (on Ubuntu 14.04 LTS) smooth and successful

Postby phoenix » Tue Feb 06, 2018 9:32 am

David,

I'm not disagreeing with anything you say but these really are Community support forums, Zimbra has never had a policy of providing support through these forums and Zimbra staff post here voluntarily. Any support a customer requires should go through the official support channels. While you may be lucky and get the attention of support staff here, it can't be guaranteed.

Yes, I agree that this problem affects the NE version as well and my specific complaint is the total indifference from anyone at Zimbra about the state of these forums. I would also agree that Zimbra was a world class product but given the current state of the forums, the lack of any communication from Zimbra about bugs not being fixed for years, no product portal and a myriad of other problems - is that still the case? I've complained long and hard about the problems around the forums, bugzilla etc. and what exactly has happened? No comment, no criticism, no feedback just total silence and total indifference.

In my thirteen years on these forums I've never seen them in this state and I think Zimbra no interest whatsoever in these forums. Once upon a time we were able to contact company employees because we actually knew who they were and they posted in the forums, I wouldn't have any idea who to contact these days.
Regards

Bill

Rspamd: A high performance spamassassin replacement

If you'd like to see this implemented in a future version of ZCS then please vote on Bugzilla entries 97706 & 108168
User avatar
jasggomes
Advanced member
Advanced member
Posts: 69
Joined: Sat Sep 13, 2014 12:59 am
Location: Lisbon, PT
ZCS/ZD Version: Release 8.7.11.GA.1854.UBUNTU14.64
Contact:

Re: 8.7.11 to 8.8.6 (on Ubuntu 14.04 LTS) smooth and successful

Postby jasggomes » Tue Feb 06, 2018 11:37 am

phoenix wrote:David,

I'm not disagreeing with anything you say but these really are Community support forums, Zimbra has never had a policy of providing support through these forums and Zimbra staff post here voluntarily. Any support a customer requires should go through the official support channels. While you may be lucky and get the attention of support staff here, it can't be guaranteed.

Yes, I agree that this problem affects the NE version as well and my specific complaint is the total indifference from anyone at Zimbra about the state of these forums. I would also agree that Zimbra was a world class product but given the current state of the forums, the lack of any communication from Zimbra about bugs not being fixed for years, no product portal and a myriad of other problems - is that still the case? I've complained long and hard about the problems around the forums, bugzilla etc. and what exactly has happened? No comment, no criticism, no feedback just total silence and total indifference.

In my thirteen years on these forums I've never seen them in this state and I think Zimbra no interest whatsoever in these forums. Once upon a time we were able to contact company employees because we actually knew who they were and they posted in the forums, I wouldn't have any idea who to contact these days.


My Friends, I was writing a post yesterday ... agreeing totally with all the above.
Saying so, I'm now deploying 3 new VMS, with 3 different FOSS mail servers to replace Zimbra, it's time to move on ...

I just want to thank Jorge De La Cruz for his great support and ideas. Big Thank YOU.

Best regards.
JG
User avatar
jorgedlcruz
Zimbra Alumni
Zimbra Alumni
Posts: 2769
Joined: Thu May 22, 2014 4:47 pm

Re: 8.7.11 to 8.8.6 (on Ubuntu 14.04 LTS) smooth and successful

Postby jorgedlcruz » Tue Feb 06, 2018 11:48 am

Hello guys,
I've escalated this issue to PM and Engineering, for them to let us know if it's a Bugzilla or ticket to follow, we'll get back to you as soon as possible. As phoenix said, if you are a Customer, please let us know the support ticket number here so we I can ask regarding that as well.

jasggomes don't move away from Zimbra, you can always go back to ZCS 8.7.11, or wait a few more days for an official response about this issue. I've been trying so many other OSE Email products this last months, and any of it can compare to Zimbra in easy to manage, install, scale. Besides I haven't written any Grafana Dashboard for other than Zimbra, what are you going to do? :) Cheers for the good words Jasg.

I'll get back to you guys as soon as I know more.

Best regards
Jorge de la Cruz https://jorgedelacruz.es
Technical Marketing Manager at Zimbra/Synacor https://www.zimbra.com/
User avatar
jorgedlcruz
Zimbra Alumni
Zimbra Alumni
Posts: 2769
Joined: Thu May 22, 2014 4:47 pm

Re: 8.7.11 to 8.8.6 (on Ubuntu 14.04 LTS) smooth and successful

Postby jorgedlcruz » Tue Feb 06, 2018 12:04 pm

Cheers David,
I'm back to Marketing, Technical Marketing, therefore it does take a few more time to find the proper bugzillas, JIRA, etc, so I'm working closely with Product to obtain the best answers for all the questions expressed on the forums. I wish I can help better, quicker, more, and with more quality, I certainly wish it.

Trying my best and appreciated all the troubleshooting you guys do with every issue.

Best regards
Jorge de la Cruz https://jorgedelacruz.es
Technical Marketing Manager at Zimbra/Synacor https://www.zimbra.com/
davidkillingsworth
Advanced member
Advanced member
Posts: 169
Joined: Sat Sep 13, 2014 2:26 am
ZCS/ZD Version: Release 8.8.6.GA.1906.UBUNTU14.64

Re: 8.7.11 to 8.8.6 (on Ubuntu 14.04 LTS) smooth and successful

Postby davidkillingsworth » Tue Feb 06, 2018 12:23 pm

jorgedlcruz wrote:Hello guys,
I've escalated this issue to PM and Engineering, for them to let us know if it's a Bugzilla or ticket to follow, we'll get back to you as soon as possible. As phoenix said, if you are a Customer, please let us know the support ticket number here so we I can ask regarding that as well.

I'll get back to you guys as soon as I know more.


Jorge, I sincerely do appreciate your support on social media and in these forums for Zimbra users worldwide.
User avatar
jorgedlcruz
Zimbra Alumni
Zimbra Alumni
Posts: 2769
Joined: Thu May 22, 2014 4:47 pm

Re: 8.7.11 to 8.8.6 (on Ubuntu 14.04 LTS) smooth and successful

Postby jorgedlcruz » Tue Feb 06, 2018 12:26 pm

Hi Jasggomes,
Thanks for the good words again! I wrote this wiki article not long ago, and keep using it, you can use shared calendars on Thunderbird or any Mail client with support for CalDAV:
It does the work and it does it nicely.

If ActiveSync is your only concern, please take a look to Mobile+ on the ZSP, which you install as an addon into your ZCS OSE. Ask your local Partner about pricing, isn't very expensive at all.

Best regards
Jorge de la Cruz https://jorgedelacruz.es
Technical Marketing Manager at Zimbra/Synacor https://www.zimbra.com/

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: JDunphy and 10 guests