8.7.11 -> 8.8.6 Issues with delegated admin rights

Ask questions about your setup or get help installing ZCS server (ZD section below).
Posts: 3
Joined: Thu Jun 09, 2016 2:33 pm

8.7.11 -> 8.8.6 Issues with delegated admin rights

Postby makz » Thu Feb 08, 2018 10:36 am


On my 8.7.11 zimbra i used few delegated admins to let users manage their domains.

Since the 8.8.6 update, delegated admins can't do anything.

Open an account settings : ZaDomain.loadDataSources error
Create a new account : ZaAccountListController.prototype._newAccountListener error
Open alias/distribution list settings : ZaController.prototype.changeActionsState error
Open domain settings : ZaDomain.loadDataSources error

I tried to recreate a new domain admin, redploy zimplets, restart zimbra, same error

zimbra administrator don't have those errors, so for me it's a rights issue, i tried to switch to admin ng, create admin with admin ng, same errors.

What's going on ? :(


User avatar
Zimbra Employee
Zimbra Employee
Posts: 2769
Joined: Thu May 22, 2014 4:47 pm

Re: 8.7.11 -> 8.8.6 Issues with delegated admin rights

Postby jorgedlcruz » Thu Feb 08, 2018 11:48 am

Hi makz,
Would you mind to open a Support Ticket? As you have Network Edition, our Engineering team can assist you there better.

Best regards
Jorge de la Cruz https://jorgedelacruz.es
Technical Marketing Manager at Zimbra/Synacor https://www.zimbra.com/
Posts: 1
Joined: Fri Feb 16, 2018 9:23 pm

Re: 8.7.11 -> 8.8.6 Issues with delegated admin rights

Postby Sander » Sat Feb 17, 2018 10:01 pm

We had this issue too, upgrading from 8.8.5 to 8.8.6.
Support cannot solve the issue, they opened a internal ticket. I hope they can solve ASAP, it’s very frustrating...

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 9 guests