Error Use Zimbra's package repository

Ask questions about your setup or get help installing ZCS server (ZD section below).
Charly
Posts: 1
Joined: Thu Mar 01, 2018 4:43 pm

Error Use Zimbra's package repository

Postby Charly » Thu Mar 01, 2018 4:57 pm

Hi I started to install ZCS, and I followed the instructions "How to Install Zimbra Collaboration 8.8 on Ubuntu 16.04 LTS", I did everything but when install Zimbra I get this ERROR:

Use Zimbra's package repository [Y] y


Configuring package repository
ERROR: Unable to install packages via apt-get
Please fix system to allow normal package installation before proceeding

I have looked about this ERROR but I can´t find a solution

What can I do?


copowpow
Posts: 17
Joined: Mon Mar 26, 2018 3:34 pm

Re: Error Use Zimbra's package repository

Postby copowpow » Mon Mar 26, 2018 3:50 pm

what happens when you run "sudo apt-get update"? are you able to install other packaged with apt-get?

this doesnt sound like a zimbra installer program but your sever (or a firewall somewhere) is blocking itself from receiving the files from the zimbra repository server.
emujica
Posts: 3
Joined: Fri Apr 26, 2019 2:58 pm

Re: Error Use Zimbra's package repository

Postby emujica » Mon Apr 29, 2019 11:12 am

Hello,

I have the same error as Charly when i try to upgrade from 8.8.9 to 8.8.12 in Ubuntu 14.04.

The apt-get works properly and the /tmp/install.log doesn't help me (no errors found).

Charly, did you solve the problem??? Any one can help me??

Thanks in advance.

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 4 guests