Standalone Postfix - Leave out the ZIMBRA MTA?

Ask questions about your setup or get help installing ZCS server (ZD section below).
kaiszza
Posts: 15
Joined: Fri Apr 20, 2018 3:46 pm

Standalone Postfix - Leave out the ZIMBRA MTA?

Postby kaiszza » Tue May 22, 2018 1:40 pm

Hey guys,

is it possible to install ZIMBRA without its "own" MTA? Since I always got a 5.0.0 bounced error while trying to send mails, I had the idea to install postfix as a standalone version BEFORE the installation of ZIMBRA itself. During the ZIMBRA installation, I would uncheck the MTA option. As of now, this does not work. Unfortunately, all my mails are getting rejected. How do i "merge" the standalone postfix with ZIMBRA (is this even possible)? Would be great to know!

Thank you all!


phoenix
Ambassador
Ambassador
Posts: 25677
Joined: Fri Sep 12, 2014 9:56 pm

Re: Standalone Postfix - Leave out the ZIMBRA MTA?

Postby phoenix » Tue May 22, 2018 1:48 pm

kaiszza wrote:is it possible to install ZIMBRA without its "own" MTA? Since I always got a 5.0.0 bounced error while trying to send mails, I had the idea to install postfix as a standalone version BEFORE the installation of ZIMBRA itself. During the ZIMBRA installation, I would uncheck the MTA option. As of now, this does not work. Unfortunately, all my mails are getting rejected. How do i "merge" the standalone postfix with ZIMBRA (is this even possible)? Would be great to know!
That's not possible, you need to install the packages supplied by Zimbra. If you're having problems sending mail then you have a configuration problem, nobody else seems to be having any problem like that.
Regards

Bill

Rspamd: A high performance spamassassin replacement

If you'd like to see this implemented in a future version of ZCS then please vote on Bugzilla entries 97706 & 108168
kaiszza
Posts: 15
Joined: Fri Apr 20, 2018 3:46 pm

Re: Standalone Postfix - Leave out the ZIMBRA MTA?

Postby kaiszza » Tue May 22, 2018 1:50 pm

phoenix wrote:That's not possible, you need to install the packages supplied by Zimbra. If you're having problems sending mail then you have a configuration problem, nobody else seems to be having any problem like that.


Ok, thanks for clearing up!

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 9 guests