Upgrade from 8.8.9 to 8.8.12 (open source): Error Use Zimbra's package repository

Ask questions about your setup or get help installing ZCS server (ZD section below).
emujica
Posts: 3
Joined: Fri Apr 26, 2019 2:58 pm

Upgrade from 8.8.9 to 8.8.12 (open source): Error Use Zimbra's package repository

Postby emujica » Fri Apr 26, 2019 3:36 pm

Hello,

I have installed in Ubuntu 14.04 this Zimbra version: Release 8.8.9.GA.2055.UBUNTU14.64 UBUNTU14_64 FOSS edition, Patch 8.8.9_P10.

I download the zip file to upgrade to the version 8.8.12_GA_3794.UBUNTU14_64.20190329045002. When i try to install it I have this error:

Code: Select all

~/Downloads/zcs-8.8.12_GA_3794.UBUNTU14_64.20190329045002$ sudo ./install.sh
[sudo] password for emujica:

Operations logged to /tmp/install.log.B1YwUGzM
Checking for existing installation...
    zimbra-drive...NOT FOUND
    zimbra-imapd...NOT FOUND
    zimbra-patch...FOUND zimbra-patch-8.8.9.1554280921.p10-1.u14
    zimbra-mta-patch...NOT FOUND
    zimbra-proxy-patch...NOT FOUND
    zimbra-license-tools...NOT FOUND
    zimbra-license-extension...NOT FOUND
    zimbra-network-store...NOT FOUND
    zimbra-network-modules-ng...NOT FOUND
    zimbra-chat...NOT FOUND
    zimbra-talk...NOT FOUND
    zimbra-ldap...FOUND zimbra-ldap-8.8.9.GA.2055.UBUNTU14.64
    zimbra-logger...FOUND zimbra-logger-8.8.9.GA.2055.UBUNTU14.64
    zimbra-mta...FOUND zimbra-mta-8.8.9.GA.2055.UBUNTU14.64
    zimbra-dnscache...NOT FOUND
    zimbra-snmp...FOUND zimbra-snmp-8.8.9.GA.2055.UBUNTU14.64
    zimbra-store...FOUND zimbra-store-8.8.9.GA.2055.UBUNTU14.64
    zimbra-apache...FOUND zimbra-apache-8.8.9.GA.2055.UBUNTU14.64
    zimbra-spell...FOUND zimbra-spell-8.8.9.GA.2055.UBUNTU14.64
    zimbra-convertd...NOT FOUND
    zimbra-memcached...FOUND zimbra-memcached-1:1.4.37-2.u14
    zimbra-proxy...FOUND zimbra-proxy-8.8.9.GA.2055.UBUNTU14.64
    zimbra-archiving...NOT FOUND
    zimbra-core...FOUND zimbra-core-8.8.9.GA.2055.UBUNTU14.64
ZCS upgrade from 8.8.9 to 8.8.12 will be performed.
Validating ldap configuration
LDAP validation succeeded.  Continuing.


----------------------------------------------------------------------
PLEASE READ THIS AGREEMENT CAREFULLY BEFORE USING THE SOFTWARE.
SYNACOR, INC. ("SYNACOR") WILL ONLY LICENSE THIS SOFTWARE TO YOU IF YOU
FIRST ACCEPT THE TERMS OF THIS AGREEMENT. BY DOWNLOADING OR INSTALLING
THE SOFTWARE, OR USING THE PRODUCT, YOU ARE CONSENTING TO BE BOUND BY
THIS AGREEMENT. IF YOU DO NOT AGREE TO ALL OF THE TERMS OF THIS
AGREEMENT, THEN DO NOT DOWNLOAD, INSTALL OR USE THE PRODUCT.

License Terms for this Zimbra Collaboration Suite Software:
https://www.zimbra.com/license/zimbra-public-eula-2-6.html
----------------------------------------------------------------------



Do you agree with the terms of the software license agreement? [N] y



Checking current number of databases...


Do you want to verify message store database integrity? [Y] n


Use Zimbra's package repository [Y]


Configuring package repository
ERROR: Unable to install packages via apt-get
Please fix system to allow normal package installation before proceeding


I looked in the /tmp/install.log file, but no errors about zimbra packages.

I run "apt-get update" without errors and i can install packages from apt-get also.

Have any an idea about to solve this issue??

Thanks.


emujica
Posts: 3
Joined: Fri Apr 26, 2019 2:58 pm

Re: Upgrade from 8.8.9 to 8.8.12 (open source): Error Use Zimbra's package repository

Postby emujica » Fri May 03, 2019 10:45 am

Hello again, i have solved the problem. It was an issue with the apt-get.

At the end of the /tmp/install.log i found this error:

Code: Select all

Fetched 4,092 kB in 9s (441 kB/s)
W: Failed to fetch http://www.tolaris.com/apt/dists/precise/main/binary-amd64/Packages  HttpError404

W: Failed to fetch http://www.tolaris.com/apt/dists/precise/main/binary-i386/Packages  HttpError404

E: Some index files failed to download. They have been ignored, or old ones used instead.


And this was the problem. After i removed the tolaris repository i could continue with the upgrade without any problem.

Bye :D

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 6 guests