8.8.15 P4 Full Install

Ask questions about your setup or get help installing ZCS server (ZD section below).
Species 8472
Posts: 14
Joined: Tue Oct 01, 2019 5:40 pm

8.8.15 P4 Full Install

Postby Species 8472 » Wed Nov 20, 2019 3:45 am

Where is the full install package for 8.8.15 P4 (build 3888)? The download page has build 3869 which I believe is 8.8.15 P2.

Why is the full package not available?

The P4 from repository killed the mobile and html clients. No message is listed after login.

Only way I know to fix that when I had the same problem with P2 was install again with full package. I am stuck now!!!


Species 8472
Posts: 14
Joined: Tue Oct 01, 2019 5:40 pm

Re: 8.8.15 P4 Full Install

Postby Species 8472 » Wed Nov 20, 2019 8:22 pm

Please, please post the 8.8.15 P4 full install! Need that to fix the mobile and HTML webmail! Pretty please with powdered sugar on top!
User avatar
L. Mark Stone
Elite member
Elite member
Posts: 2049
Joined: Wed Oct 09, 2013 11:35 am
Location: Portland, Maine
ZCS/ZD Version: 8.8.12 Network Edition
Contact:

Re: 8.8.15 P4 Full Install

Postby L. Mark Stone » Wed Nov 20, 2019 8:32 pm

There are no "full installs" any longer (other than the GA release) once Zimbra moved from full installers and downloaded patches to repository-based distributions.

You run the installer for the GA version, and the installer will download and install the latest patches and updated packages instead of the GA packages.

Isn't that what you want?

All the best
Mark
___________________________________
L. Mark Stone
Mission Critical Email - Zimbra VAR/BSP/Training Partner https://www.missioncriticalemail.com/
Zeta Alliance http://www.zetalliance.org/
Species 8472
Posts: 14
Joined: Tue Oct 01, 2019 5:40 pm

Re: 8.8.15 P4 Full Install

Postby Species 8472 » Wed Nov 20, 2019 10:00 pm

I applied the P4 patch and it broke the mobile and html web clients. You can login but no message is listed.

Happened before with P2 patch and my fix was re-install with full P2 package.

Now with the same problem in P4 patch, I don't have the full package for P4 to re-install.

Release notes explicitly says you cannot go back after applying the patch.

HELP!
User avatar
L. Mark Stone
Elite member
Elite member
Posts: 2049
Joined: Wed Oct 09, 2013 11:35 am
Location: Portland, Maine
ZCS/ZD Version: 8.8.12 Network Edition
Contact:

Re: 8.8.15 P4 Full Install

Postby L. Mark Stone » Wed Nov 20, 2019 10:33 pm

I've looked at all of your previous posts, and with all due respect, I'm not seeing others on the forums reporting that P2 and P4 broke their Zimbra the way your Zimbra has experienced issues.

I'd therefore like to suggest that we start with the basics: post your log file snippets documenting the error so the community can help you get to the root cause of the issue that has impacted your system since P2.

In my fourteen years of experience with Zimbra, re-installs have never solved issues that couldn't/shouldn't have been solved in less drastic, service-impacting ways.

Hope that helps,
Mark
___________________________________
L. Mark Stone
Mission Critical Email - Zimbra VAR/BSP/Training Partner https://www.missioncriticalemail.com/
Zeta Alliance http://www.zetalliance.org/
Species 8472
Posts: 14
Joined: Tue Oct 01, 2019 5:40 pm

Re: 8.8.15 P4 Full Install

Postby Species 8472 » Thu Nov 21, 2019 3:29 am

How about this one?

192527.png
192527.png (20.98 KiB) Viewed 1187 times
User avatar
L. Mark Stone
Elite member
Elite member
Posts: 2049
Joined: Wed Oct 09, 2013 11:35 am
Location: Portland, Maine
ZCS/ZD Version: 8.8.12 Network Edition
Contact:

Re: 8.8.15 P4 Full Install

Postby L. Mark Stone » Thu Nov 21, 2019 3:08 pm

Species 8472 wrote:How about this one?

192527.png


I don't understand what you are asking...

All the best,
Mark
___________________________________
L. Mark Stone
Mission Critical Email - Zimbra VAR/BSP/Training Partner https://www.missioncriticalemail.com/
Zeta Alliance http://www.zetalliance.org/
Species 8472
Posts: 14
Joined: Tue Oct 01, 2019 5:40 pm

Re: 8.8.15 P4 Full Install

Postby Species 8472 » Thu Nov 21, 2019 5:30 pm

You said nobody else has the same problem. I am asking for the full P4 install package.


L. Mark Stone wrote:
Species 8472 wrote:How about this one?

192527.png


I don't understand what you are asking...

All the best,
Mark
User avatar
L. Mark Stone
Elite member
Elite member
Posts: 2049
Joined: Wed Oct 09, 2013 11:35 am
Location: Portland, Maine
ZCS/ZD Version: 8.8.12 Network Edition
Contact:

Re: 8.8.15 P4 Full Install

Postby L. Mark Stone » Thu Nov 21, 2019 6:31 pm

You were looking for a full installer to try to fix your issue. I replied that I haven’t seen where reinstallation fixes issues like that.

Mark
___________________________________
L. Mark Stone
Mission Critical Email - Zimbra VAR/BSP/Training Partner https://www.missioncriticalemail.com/
Zeta Alliance http://www.zetalliance.org/
Species 8472
Posts: 14
Joined: Tue Oct 01, 2019 5:40 pm

Re: 8.8.15 P4 Full Install

Postby Species 8472 » Thu Nov 21, 2019 7:11 pm

Looks like you are moving the goal post here.

L. Mark Stone wrote:I've looked at all of your previous posts, and with all due respect, I'm not seeing others on the forums reporting that P2 and P4 broke their Zimbra the way your Zimbra has experienced issues.


L. Mark Stone wrote:You were looking for a full installer to try to fix your issue. I replied that I haven’t seen where reinstallation fixes issues like that.

Mark

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 3 guests