How to turn off rejecting of GTUBE signature in smtp-session?

Discuss your pilot or production implementation with other Zimbra admins or our engineers.
User avatar
SEA80
Posts: 12
Joined: Fri Mar 09, 2018 2:59 pm

How to turn off rejecting of GTUBE signature in smtp-session?

Postby SEA80 » Tue May 08, 2018 11:21 am

Hello!

I'm trying to send a test message with gtube signature via telnet smtp-session and getting a reject message "554 5.7.1 Gtube pattern":

Code: Select all

$ telnet mx.domain.com 25
Trying IP.IP.IP.IP...
Connected to mx.domain.com.
Escape character is '^]'.
220 mx.domain.com ESMTP Postfix
helo mysoho.com
250 domain.com
ehlo mysoho.com
250-domain.com
250-PIPELINING
250-SIZE 10240000
250-VRFY
250-ETRN
250-STARTTLS
250-ENHANCEDSTATUSCODES
250-8BITMIME
250 DSN
mail from: me@mysoho.com
250 2.1.0 Ok
rcpt to: test@domain.com
250 2.1.5 Ok
data
354 End data with <CR><LF>.<CR><LF>
Subject: test message

XJS_C4JDBQADN1.NSBN3*2IDNEN*GTUBE-STANDARD-ANTI-UBE-TEST-EMAIL*C.34X
.
554 5.7.1 Gtube pattern

(I replaced the first asterisk by underscore in gtube signature before posting this in order to forum's notifications can pass spam filters)

Environment: two-server (edge & mailbox) Zimbra FOSS, spamassassin replaced by rspamd.
I want to switch off this rejecting because I need to manage all messages by rspamd.
I can't even realise which service generates "554 5.7.1 Gtube pattern". Please tell me the way to dig in!

Best Regards.


phoenix
Ambassador
Ambassador
Posts: 26414
Joined: Fri Sep 12, 2014 9:56 pm
Location: Liverpool, England

Re: How to turn off rejecting of GTUBE signature in smtp-session?

Postby phoenix » Tue May 08, 2018 11:43 am

It is rspamd that is rejecting that: https://workaround.org/ispmail/stretch/ ... ith-rspamd
Regards

Bill

Rspamd: A high performance spamassassin replacement

If you'd like to see this implemented in a future version of ZCS then please vote on Bugzilla entries 97706 & 108168
User avatar
SEA80
Posts: 12
Joined: Fri Mar 09, 2018 2:59 pm

Re: How to turn off rejecting of GTUBE signature in smtp-session?

Postby SEA80 » Tue May 08, 2018 2:09 pm

It is rspamd that is rejecting that

It still hard to figure out how to change this behaviour :)
The aim was to send an email with a high spam score to test spam quarantine, and I've decided to use a simple 'bad' phrase in message body instead of using gtube sign.

Anyway if anyone knows how to turn off gtube rejecting then please guide me.

Thank you!

Return to “Administrators”

Who is online

Users browsing this forum: No registered users and 9 guests