Migration ubuntu Server 14.04->16.04 on a Zimbra 8.8.10

Discuss your pilot or production implementation with other Zimbra admins or our engineers.
Gefclic
Posts: 1
Joined: Fri Oct 12, 2018 1:56 pm

Migration ubuntu Server 14.04->16.04 on a Zimbra 8.8.10

Postby Gefclic » Fri Oct 12, 2018 2:05 pm

Hello every body, and thanks for every one who are read me.

I'm french, so i make many mistake in English, but i try to do my best ;)


I work for a school and we are using Zimbra for the mail student. I've upgrade my Ubuntu Server (14.04->16.04) and download the 16.04 installation of Zimbra. But since i have upgrade Ubuntu, Zimbra can't bind the Zimbra LDAP.

Thank's for your help

When i try to run install.sh :
root@zimbra:/home/ituser/zcs-8.8.10_GA_3039.UBUNTU16_64.20180928094617# ./install.sh

Operations logged to /tmp/install.log.kFlZ1NPg
Checking for existing installation...
zimbra-drive...FOUND zimbra-drive-1.0.10+1504081761-1.u16
zimbra-imapd...NOT FOUND
zimbra-patch...FOUND zimbra-patch-8.8.10.1533882487.p0-1.u16
zimbra-license-tools...NOT FOUND
zimbra-license-extension...NOT FOUND
zimbra-network-store...NOT FOUND
zimbra-network-modules-ng...NOT FOUND
zimbra-chat...FOUND zimbra-chat-2.0.1.1532356008-1.u16
zimbra-talk...NOT FOUND
zimbra-ldap...FOUND zimbra-ldap-8.8.10.GA.3039.UBUNTU16.64
zimbra-logger...FOUND zimbra-logger-8.8.10.GA.3039.UBUNTU16.64
zimbra-mta...FOUND zimbra-mta-8.8.10.GA.3039.UBUNTU16.64
zimbra-dnscache...FOUND zimbra-dnscache-8.8.10.GA.3039.UBUNTU16.64
zimbra-snmp...FOUND zimbra-snmp-8.8.10.GA.3039.UBUNTU16.64
zimbra-store...FOUND zimbra-store-8.8.10.GA.3039.UBUNTU16.64
zimbra-apache...FOUND zimbra-apache-8.8.10.GA.3039.UBUNTU16.64
zimbra-spell...FOUND zimbra-spell-8.8.10.GA.3039.UBUNTU16.64
zimbra-convertd...NOT FOUND
zimbra-memcached...FOUND zimbra-memcached-1:1.4.37-2.u16
zimbra-proxy...FOUND zimbra-proxy-8.8.10.GA.3039.UBUNTU16.64
zimbra-archiving...NOT FOUND
zimbra-core...FOUND zimbra-core-8.8.10.GA.3039.UBUNTU16.64
ZCS upgrade from 8.8.10 to 8.8.10 will be performed.
Validating ldap configuration
Error: Unable to bind to the LDAP server as the zimbra LDAP user.
This is required to upgrade.
root@zimbra:/home/ituser/zcs-8.8.10_GA_3039.UBUNTU16_64.20180928094617#

Thanks


axslingr
Advanced member
Advanced member
Posts: 77
Joined: Sat Sep 13, 2014 2:20 am
ZCS/ZD Version: Release 8.8.9.GA.3019.UBUNTU14.64

Re: Migration ubuntu Server 14.04->16.04 on a Zimbra 8.8.10

Postby axslingr » Fri Oct 12, 2018 9:24 pm

I'd recommend doing a clean install of 16.04 instead of doing the upgrade. If you partition the server correctly, ie put /opt on a separate partition, then it's very easy to do and you don't need to restore the /opt/zimbra directory(although you should always have a current backup).

Lance

Return to “Administrators”

Who is online

Users browsing this forum: Google [Bot] and 30 guests