Zimbra Admin Web Console Blank page

Discuss your pilot or production implementation with other Zimbra admins or our engineers.
LindaPeterson
Posts: 1
Joined: Fri Dec 14, 2018 2:20 pm

Zimbra Admin Web Console Blank page

Postby LindaPeterson » Fri Dec 14, 2018 2:22 pm

Hi everyone here

I want ask something, about zimbraAdmin webapp. previously, my zimbra server is powering off because migration ( Use VM ).
After migration complete, start service, all service work normally, but zimbraAdmin webapp is blank, no load. and i found error in browser

if (window.console && window.console.error) console.error ("Exception in launch(): " + ex.msg ) ;

and
(index):2312 Exception in launch(): undefined
launch @ (index):2312
(anonymous) @ (index):2337
setInterval (async)
(anonymous) @ (index):2335


from mailbox.log
root@mail:/opt/zimbra/jetty_base/etc# tail -f /opt/zimbra/log/mailbox.log | grep admin
2018-03-06 17:04:55,723 INFO [qtp1595953398-2757:https:https://localhost:7071/service/admin/soap/GetDomainInfoRequest] [ua=ZCS/8.8.6_GA_1906;] soap - GetDomainInfoRequest elapsed=0
2018-03-06 17:05:06,696 INFO [qtp1595953398-2757:https:https://localhost:7071/service/admin/soap/GetDomainInfoRequest] [ua=ZCS/8.8.6_GA_1906;] soap - GetDomainInfoRequest elapsed=0


i have tried all from this forum, but until now, no one is successfull.

i hope someone here can give me answer, sory for my english.

Thx


User avatar
alebeta
Posts: 11
Joined: Tue Jan 08, 2019 5:22 pm
Contact:

Re: Zimbra Admin Web Console Blank page

Postby alebeta » Tue Jan 08, 2019 5:29 pm

Hello all,

I'm having the same issue.

I had been reading the wiki for zimbraAdmin blank page https://wiki.zimbra.com/wiki/Zimbra_Adm ... t_is_blank and also checking different google results for the last week and i can not fin a solution to this problem.

zimbra version: Release 8.8.10_GA_3039.RHEL7_64_20180928094617 RHEL7_64 FOSS edition, Patch 8.8.10_P5.
OS: CentOS 7

Logs:
tail -f /opt/zimbra/log/mailbox.log

2019-01-08 12:26:12,290 INFO [qtp1286783232-269:https:https://localhost:7071/service/admin/soap/GetDomainInfoRequest] [ua=ZCS/8.8.10_GA_3716;soapId=109c5951;] soap - GetDomainInfoRequest elapsed=1
2019-01-08 12:26:12,302 INFO [qtp1286783232-281:https:https://localhost:7071/service/admin/soap/GetDomainInfoRequest] [ua=ZCS/8.8.10_GA_3716;soapId=109c5952;] soap - GetDomainInfoRequest elapsed=0

It is strange the in the URL to the soap, https: is repeating twice, I dont know if it is a problem in zimbra app.

If I run https://zimbra.example.com:7071/zimbraAdmin/?dev=1

I can get some errors n the console:

unreachable code after return statement[Learn More] XFormItem.js:927:1
TypeError: ZaMsg.never is undefined[Learn More] Lifetime_XFormItem.js:339:1
TypeError: ZaMsg.never is undefined[Learn More] Super_XFormItems.js:307:1
ReferenceError: _COS_HOSTNAME_OR_IP_ is not defined[Learn More]

So far information provided in the internet is not resolving this issue, and i already found more people asking the same questions.

thanks and all the ebst

Return to “Administrators”

Who is online

Users browsing this forum: Google [Bot] and 18 guests