Page 1 of 1

Does not support TLS

Posted: Sat Jan 12, 2019 6:29 pm
by lcalumby
Hello Everybody!

I'm a Zimbra administration and I have a problem with a zimbra server about TLS Support.

I installed a Zimbra 8.8.10 Collaboration Server and when I send e-mail to gmail.com for example, it shows that the message is not encrypted.

I made a smtp test at mxtoolbox and it said: "Warning - Does not support TLS."

I researched for it, and said that in zimbra 8.5 or newst, this is default.

I Tried some configs to "Enable TLS" but doesn't work.

Anyone can help-me?

Thanks,
Leandro Calumby

Re: Does not support TLS

Posted: Sat Jan 12, 2019 6:50 pm
by phoenix
TLS works fine on my server, who said it was the default to nut use TLS? What changes have you tried to fix this 'problem'? Sending an email to gmail using a TLS connection is not 'encryption', why do you think it does?

Re: Does not support TLS

Posted: Sat Jan 12, 2019 10:44 pm
by lcalumby
Well, I manage 2 zimbra servers. One is a Zimbra 8.7.9 version, and this, when I send mail to gmail for example, when I open the message, it's show "Standard encryption (TLS)". It's correct to me.

When I send e-mail from another Zimbra, 8.8.10 version, when I open the message in gmail, it's show "No encryption" in red font color.

I try to do "How To Check SMTP Outgoing Already Use Encryption/TLS Connection" topic in this link: https://docs.google.com/document/previe ... 1a-er2vI8#

but doesn't work.