ZCA 8 Appliance: Anyone Using in Production

Running our Appliance (ZCA), ZCS on VMware, or any other virtual machine software? Post your thoughts here.
cavj1
Posts: 40
Joined: Sat Sep 13, 2014 2:09 am

ZCA 8 Appliance: Anyone Using in Production

Postby cavj1 » Wed Feb 27, 2013 2:30 pm

I cannot say I've had the same experience. So far it has been quite stable. (knock wood). The only issue I am having with it is getting SSO to work properly with Outlook.
ZCA8 is running Ubuntu and is the same as the network edition from what I've been told. Which version of the appliance did you try/run?


cronos
Posts: 17
Joined: Sat Sep 13, 2014 3:06 am

ZCA 8 Appliance: Anyone Using in Production

Postby cronos » Wed Feb 27, 2013 3:26 pm

I've only ever used 8 but this was a while back so it would have been 8.0.0 or 8.0.1 I think.
There was a *big* difference for me - the underlying platform was the same so I had to conclude it was the appliance. If I get a spare half hour I'll have to try again; I liked the idea of the appliance as a simple spin-up for end customers, having said that the installer on top of Ubuntu is a breeze...
SmithErick
Posts: 6
Joined: Sat Sep 13, 2014 3:09 am

ZCA 8 Appliance: Anyone Using in Production

Postby SmithErick » Mon Apr 08, 2013 9:17 am

Any update on this? I am currently in the trial for our company, we will have about 60 users switching from Exchange 2003 to the Appliance version.
cavj1
Posts: 40
Joined: Sat Sep 13, 2014 2:09 am

ZCA 8 Appliance: Anyone Using in Production

Postby cavj1 » Mon Apr 08, 2013 3:07 pm

Still running in Production. 8.0.2 has quiet a few issues. Skip to 8.0.3 as it is proving to be better than 8.0.0, 8.0.1, and 8.0.2.
Some gotchas...
No delivery receipts.
HSM as far as I'm concerned does not work in the older versions of 8. I believe in 8.0.3 they've made some changes to how LVM is setup. Right now if you add a disk to your Virtual Machine LVM automatically adds that space to the volume that has all of your mail on it. HSM typically is used to put mail that is not often accessed on cheaper, slower disk, sometimes referred to as secondary storage. This is not possible in the current config and BUG/RFE has been filed.
No true "Public Folders" as you would expect in Exchange. I read somewhere on the forum a user created an account called Public Folder and shares items out from there. We've done the same. Works okay.
NFS is supported as a backup target but the current version of the appliance does not have all the appropriate packages installed. I have a RFE for this. I also have a post on the board on how I got it working in my enviroment.
SSO...documentation has some errors in it. We have not been able to get this working 100%. Users have to put there username and password in Outlook each time it opens. Not the end of the world as it does accept the AD password and if the AD password updates Zimbra still authenticates properly.
Hmmm...think that's about it as of right now.
Joe
Travis Kensil
Posts: 17
Joined: Fri Sep 12, 2014 10:36 pm

ZCA 8 Appliance: Anyone Using in Production

Postby Travis Kensil » Thu Dec 11, 2014 10:09 am

Just to update an old thread, the appliance is being discontinued. Thankfully we did not go this route anyway.
http://forums.zimbra.com/announcements/67337-zimbra-collaboration-appliance-end-life-update-zimbra-collaboration-server.html


Return to “Virtualization”

Who is online

Users browsing this forum: No registered users and 2 guests