Error using Zimlet Proxy (error 503)

Interested in talking about Mash-up's? This is the place.
pleduc
Posts: 1
Joined: Mon Feb 06, 2017 5:29 pm

Error using Zimlet Proxy (error 503)

Postby pleduc » Mon Feb 06, 2017 5:41 pm

Hi, I'm trying to use the Zimlet proxy to communicate with my web server, but I'm getting an error (503 Service Unavailable).

I have verify that the domain I'm trying to reach is allowed in the configuration. When I try to contact other sites with the proxy, it work well. The proxy return the error only when I try to communicate with my web server. My web server work well when I access the same url with my browser.

There is no additional information in Zimbra logs. The SSL certificat of both server are valid.

Any clue how to diagnostic/solve the problem ?

Thanks


User avatar
vavai
Advanced member
Advanced member
Posts: 135
Joined: Thu Nov 14, 2013 2:41 pm
Location: Indonesia
Contact:

Re: Error using Zimlet Proxy (error 503)

Postby vavai » Tue Feb 07, 2017 5:13 pm

Hi,
pleduc wrote:Hi, I'm trying to use the Zimlet proxy to communicate with my web server, but I'm getting an error (503 Service Unavailable).

I have verify that the domain I'm trying to reach is allowed in the configuration. When I try to contact other sites with the proxy, it work well. The proxy return the error only when I try to communicate with my web server. My web server work well when I access the same url with my browser.

There is no additional information in Zimbra logs. The SSL certificat of both server are valid.

Any clue how to diagnostic/solve the problem ?

Thanks

Zimbra Proxy used for "reverse proxy", act as a front-end for mailbox server services. CMIIW, but it seems you are using it as proxy for accessing other web and it's wrong assumption ;)

Return to “Zimlets”

Who is online

Users browsing this forum: No registered users and 1 guest