Index Crash with 503 error...

Post feedback about our hosted demo or your local install. Tell us what you love and/or what you’d like to see added in the future.
RuiSimoes
Posts: 11
Joined: Sat Sep 13, 2014 2:31 am

Index Crash with 503 error...

Postby RuiSimoes » Fri Jan 04, 2013 9:14 am

WHEN I TRY TO INDEX A MAILBOX I GET THE FOLOWING ERROR...


BECAUSE THE QUALITY OF IMAGE IS NOT GOOD:
THE ERROR IS:
ERROR CSFE_SVC_ERROR
*HTTP RESPONSE STATUS 503*

zcs_bub.jpg



phoenix
Ambassador
Ambassador
Posts: 26750
Joined: Fri Sep 12, 2014 9:56 pm
Location: Liverpool, England

Index Crash with 503 error...

Postby phoenix » Fri Jan 04, 2013 9:41 am

[quote user="RuiSimoes"]When I try to index a mailbox I get the folowing error..[/QUOTE]It's impossible to read the error in that image, you should post the exact error message and anything you find in thehttp://wiki.zimbra.com/wiki/Log_Files"] log files.
In addition you should post the exact ZCS version from the following command:
zmcontrol -v
Also include details of whether this is an upgrade (and from which version) or a clean install.
Regards

Bill

Rspamd: A high performance spamassassin replacement

Per ardua ad astra
bhuntsbarger
Posts: 1
Joined: Fri Sep 12, 2014 11:18 pm

Index Crash with 503 error...

Postby bhuntsbarger » Mon Jan 07, 2013 10:20 am

Same issue as you, Release 8.0.2.GA.5569.UBUNTU10.64 UBUNTU10_64 NETWORK edition.


any news?
whaslbeck
Posts: 12
Joined: Sat Sep 13, 2014 2:43 am

Index Crash with 503 error...

Postby whaslbeck » Tue Jan 08, 2013 2:55 am

+1 Same here (Release 8.0.2.GA.5569.UBUNTU12.64 UBUNTU12_64 NETWORK edition.)
RuiSimoes
Posts: 11
Joined: Sat Sep 13, 2014 2:31 am

Index Crash with 503 error...

Postby RuiSimoes » Tue Jan 08, 2013 9:48 am

I open a bug... https://bugzilla.zimbra.com/show_bug.cgi?id=79497
Please
send more information...
leocor
Posts: 27
Joined: Sat Sep 13, 2014 12:32 am

Index Crash with 503 error...

Postby leocor » Fri Jan 25, 2013 2:39 am

+1 Me too (Release 8.0.2.GA.5569.UBUNTU12.64 UBUNTU12_64 FOSS)
ducommun
Posts: 38
Joined: Sat Sep 13, 2014 1:20 am

Index Crash with 503 error...

Postby ducommun » Tue Jan 29, 2013 5:06 am

claros
Posts: 47
Joined: Fri Sep 12, 2014 10:07 pm

Index Crash with 503 error...

Postby claros » Thu Aug 08, 2013 4:04 am

I still have this issue on the latest version of Zimbra Network Edition
[zimbra@zmailbox2 ~]$ zmcontrol -v

Release 8.0.4_GA_5737.RHEL6_64_20130524120036 RHEL6_64 NETWORK edition.

The workaround worked but it is not a real solution....
Claros
umarzuki
Advanced member
Advanced member
Posts: 97
Joined: Sat Sep 13, 2014 12:46 am

Index Crash with 503 error...

Postby umarzuki » Tue Nov 19, 2013 9:25 pm

[quote user="claros"]I still have this issue on the latest version of Zimbra Network Edition
[zimbra@zmailbox2 ~]$ zmcontrol -v

Release 8.0.4_GA_5737.RHEL6_64_20130524120036 RHEL6_64 NETWORK edition.

The workaround worked but it is not a real solution....
Claros[/QUOTE]
did you meant "zmlocalconfig -e zimbra_dos_filter_max_requests_per_sec=100" ?
I'm having same issue on 8.0.4 NE
Labsy
Outstanding Member
Outstanding Member
Posts: 383
Joined: Sat Sep 13, 2014 12:52 am

Index Crash with 503 error...

Postby Labsy » Sun Dec 01, 2013 4:08 pm

+1

Same issue on previous 8.0.2 and now on upgraded 8.0.5

Running Ubuntu 10.04 LTS 64-bit
The Workaround for 8.0.2 from http://www.zimbra.com/forums/announcements/60397-zcs-dosfilter-workaround-zcs-8-0-1-8-0-2-a.html helped in my case, but doing so would break Zimbra's default protection measures, which I do not like. Bugs are already opened, I think from 7.2 version more than 1 year ago, some community workarounds published, but no real patch from Zimbra officially.

Return to “Users”

Who is online

Users browsing this forum: No registered users and 2 guests