Images in Signatures

Post feedback about our hosted demo or your local install. Tell us what you love and/or what you’d like to see added in the future.
NZSnowMan
Posts: 2
Joined: Thu Mar 07, 2019 10:15 am

Images in Signatures

Postby NZSnowMan » Thu Mar 07, 2019 10:33 am

I've seen many comments regarding images not working in Signatures, but no actual responses from developers.
I can't get an image to display in a signature at all.

I don't really want to specify a URL for Zimbra (on my own desktop) to have to find every time I send a message. I want to upload/attach an image once to that particular signature for easy use.

There must be a solution to this. I've seen complaints about it since 2015.

Thanks,
~AS.


steelbricks
Posts: 2
Joined: Thu Aug 30, 2018 6:29 pm

Re: Images in Signatures

Postby steelbricks » Thu May 02, 2019 2:07 pm

Hello.

I was using a old patched version of Zimbra 8.6 (1191) without any problem with signature images.

Recently I updated it to patch 1242 and I could see the issue.

Right after I compose my signature the images work perfectly. But, after I logout and login again in my account, when I send a signature with images, those images doesn't appear to recepients, neither for me in "Sent" box. Even when I save a draft, it doesn't appear to me.

Is this occuring in 8.8 versions?

Thank you.
User avatar
maxxer
Advanced member
Advanced member
Posts: 156
Joined: Fri Oct 04, 2013 2:12 am
Contact:

Re: Images in Signatures

Postby maxxer » Thu May 09, 2019 4:09 pm

steelbricks wrote:Is this occuring in 8.8 versions?


It seems to be a bonus of patched 8.6 only :/
User avatar
maxxer
Advanced member
Advanced member
Posts: 156
Joined: Fri Oct 04, 2013 2:12 am
Contact:

Re: Images in Signatures

Postby maxxer » Thu May 09, 2019 4:20 pm

Broken and not going to be fixed.

viewtopic.php?f=15&t=66125#p290205

Return to “Users”

Who is online

Users browsing this forum: No registered users and 3 guests