MAPI was unable to load the information service LSMSSP.DLL

Ask your questions and get help with Zimbra's Outlook Connector.
amichael
Posts: 1
Joined: Sun Dec 18, 2016 2:57 am

MAPI was unable to load the information service LSMSSP.DLL

Postby amichael » Sun Dec 18, 2016 3:24 am

Hi,

Started installing Zimbra Outlook connector v. 8.7.1 GA.
Didn't enter in any values in their default settings fields and tried to cancel.
Now I can't get into Outlook. MAPI was unable to load the information service LSMSSP.DLL.
Uninstalled the Zimbra app but that didn't do anything.
How do I go back to using Outlook, with the exact account settings I had previously?

Michael


Sipurim
Posts: 1
Joined: Wed Jun 07, 2017 3:19 pm

Re: MAPI was unable to load the information service LSMSSP.DLL

Postby Sipurim » Wed Jun 07, 2017 3:52 pm

Hi there,

I'm having the exact same issue.

I've called service and given them details twice since 6/2/17 (m/d/y) and have yet to receive any response.

I am using Zimbra version Zimbra 8.6.0_GA_1153
and installed/uninstalled the connector ZimbraConnectorOLK_8.7.1.1661_x86

I found the following related discussions on the issue among others;

https://wiki.zimbra.com/wiki/King0770-Notes-ZCO-Repair

https://bugzilla.zimbra.com/show_bug.cgi?id=79317

https://community.spiceworks.com/topic/ ... error-help

From what I gather a combination of deleting or relocating the related binaries in combination with deleting the registry entries (which all persist after uninstalling) will solve issue although I don't want to poke around without a confirmation.

If anyone figures this out please let us know as there are other folders in outlook I personally need access to aside from Zimbra that this is preventing me from accessing.

Thanks in advance,

Return to “Zimbra Connector for Outlook”

Who is online

Users browsing this forum: No registered users and 2 guests