How to remove this Pop-Up from Zimbra Connector for Microsoft Outlook

Ask your questions and get help with Zimbra's Outlook Connector.
dcpartners
Posts: 11
Joined: Mon Oct 29, 2018 4:15 am
Location: Sydney
Contact:

How to remove this Pop-Up from Zimbra Connector for Microsoft Outlook

Postby dcpartners » Fri Nov 02, 2018 3:47 am

Hi there

We have this issue where after the user upgrading the ZCO Version 8.8.10.1785 – Windows 32-bit (latest version). Soon after opening up Outlook we have this pop-up:

The registry settings installed by the Zimbra Connector for Outlook (ZCO) have been changed. This might be due to recent Microsoft Office Updates. ZCO will now launch an external program to reset the registry setting. You might see a User Account Control message box asking for your permission. Please allow UAC to run the external program. If permission is denied, some ZCO feature will not work correctly. [Yes / No] button.

See the attachment.

What we did so far:
1) We run Outlook and the above pop-up appeared. Clicked "Yes". Closed the Outlook and restarted the Outlook and the pop-up reappear again.
2) We check the user User Account Control (UAC) and apparently sets to "Never Notify". So we changed this and set to: "Notify me only when applications try to make changes to my computer (default)". Then we run Outlook and the above pop-up appeared. Click "Yes" and the script running: "Do you want to allow the following program to make changes to this computer? Program Name: Microsoft Console Based Script Host. Verified publisher: Microsoft. [Yes/No] button". See the attachment. Clicked Yes. Closed the Outlook and restarted the Outlook and the pop-up reappear again.
3) In Office setup, we did the Quick Repair and then reinstall the ZCO. Same thing.
4) In Office setup, we did the Online Repair and then reinstall the ZCO. Same thing.


The environment:
1) Ms Office 2013 32-Bit
2) ZCO 8.8.10.1785 32-bit

Any ideas in regards to this?

Thanks
Attachments
script_running.PNG
script_running.PNG (164.05 KiB) Viewed 5641 times
zco_popup.PNG
zco_popup.PNG (34.38 KiB) Viewed 5641 times


Sander
Posts: 5
Joined: Fri Feb 16, 2018 9:23 pm

Re: How to remove this Pop-Up from Zimbra Connector for Microsoft Outlook

Postby Sander » Mon Nov 05, 2018 1:11 pm

Same identical issue here.

Is it a issue with office 2013?

In the meantime we stopped zco upgrade
dcpartners
Posts: 11
Joined: Mon Oct 29, 2018 4:15 am
Location: Sydney
Contact:

Re: How to remove this Pop-Up from Zimbra Connector for Microsoft Outlook

Postby dcpartners » Wed Nov 07, 2018 3:09 am

Sander wrote:Same identical issue here.

Is it a issue with office 2013?
In the meantime we stopped zco upgrade


Yes, it is with the latest ZCO. Do you know what version of ZCO that you use currently (the one is working)? Also, have you done upgrading to 64 bits instead for Office 2013 as this probably our other option?
Sander
Posts: 5
Joined: Fri Feb 16, 2018 9:23 pm

Re: How to remove this Pop-Up from Zimbra Connector for Microsoft Outlook

Postby Sander » Wed Nov 07, 2018 8:03 pm

dcpartners wrote:
Sander wrote:Same identical issue here.



Yes, it is with the latest ZCO. Do you know what version of ZCO that you use currently (the one is working)? Also, have you done upgrading to 64 bits instead for Office 2013 as this probably our other option?


With 8.8.9.1775 we have not issues. we have office 2013 32bit , OEM - Home and business. Unfortunately I think we cannot upgrade them to same version x64. We have the product key but if we tried to use them on setup.office.com we get only 32bit versions...
Have u tried this solution?
dcpartners
Posts: 11
Joined: Mon Oct 29, 2018 4:15 am
Location: Sydney
Contact:

Re: How to remove this Pop-Up from Zimbra Connector for Microsoft Outlook

Postby dcpartners » Fri Nov 09, 2018 4:11 am

With 8.8.9.1775 we have not issues. we have office 2013 32bit , OEM - Home and business. Unfortunately I think we cannot upgrade them to same version x64. We have the product key but if we tried to use them on setup.office.com we get only 32bit versions...
Have u tried this solution?


So the version before 8.8.10 is working ok (8.8.9.1775) on your environment. We are thinking to attempt to upgrade to Office 2013 64bit. Or alternatively downgrade to 8.8.9.1775 OR upgrading to Office 2016 as we know this is ok in our environmnt.
akanakaris
Posts: 1
Joined: Tue Feb 19, 2019 7:58 pm

Re: How to remove this Pop-Up from Zimbra Connector for Microsoft Outlook

Postby akanakaris » Tue Feb 19, 2019 8:08 pm

Solution:

This happens because ZCO tries to insert the following via one .vbs they use and fail.
Enter the entries manually and this should go away.

For Office Pro Plus x64
"HKLM\SOFTWARE\Microsoft\Office\ClickToRun\REGISTRY\MACHINE\sOFTWARE\Microsoft\Windows\Windows Search\Preferences"
{D00FDE68-3E80-4f8c-899D-D9DD16BA7D1D} REG_DWORD 0x1
{FA9628A0-F223-4d5d-B314-E01BC8100572} REG_DWORD 0x1

For Office Pro Plus x86
"HKLM\SOFTWARE\Microsoft\Office\ClickToRun\REGISTRY\MACHINE\sOFTWARE\Wow6432Node\Microsoft\Windows\Windows Search\Preferences"
{D00FDE68-3E80-4f8c-899D-D9DD16BA7D1D} REG_DWORD 0x1
{FA9628A0-F223-4d5d-B314-E01BC8100572} REG_DWORD 0x1




Alex
ByronA
Posts: 1
Joined: Wed Apr 03, 2019 6:23 am

Re: How to remove this Pop-Up from Zimbra Connector for Microsoft Outlook

Postby ByronA » Wed Apr 03, 2019 6:29 am

Hi,

Have looked at adding registry entries as suggested. When looking they are already there yet pop up still happens.
I have updated customers to the latest version 8.8.12.1813 they are using Outlook 2013.
When downgrading to 8.8.9.1775 the Search function in Outlook stops working.

Does anyone have any suggestions?
nferi1
Posts: 1
Joined: Mon Jun 03, 2019 6:22 pm

Re: How to remove this Pop-Up from Zimbra Connector for Microsoft Outlook

Postby nferi1 » Mon Jun 03, 2019 6:43 pm

I had Office 2013 Home and Business 32 bit with same issue.

I created two entry under
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\15.0\ClickToRun\REGISTRY\MACHINE\Software\Wow6432Node\Microsoft\Windows\Windows Search\Preferences

{D00FDE68-3E80-4f8c-899D-D9DD16BA7D1D} REG_DWORD 0x1
{FA9628A0-F223-4d5d-B314-E01BC8100572} REG_DWORD 0x1

After that, the pup-up go away, but the searching didn't work in Outlook. So I rebuild the index and now evrything working fine.
dcpartners
Posts: 11
Joined: Mon Oct 29, 2018 4:15 am
Location: Sydney
Contact:

Re: How to remove this Pop-Up from Zimbra Connector for Microsoft Outlook

Postby dcpartners » Tue Jun 04, 2019 6:03 am

nferi1 wrote:I had Office 2013 Home and Business 32 bit with same issue.

I created two entry under
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\15.0\ClickToRun\REGISTRY\MACHINE\Software\Wow6432Node\Microsoft\Windows\Windows Search\Preferences

{D00FDE68-3E80-4f8c-899D-D9DD16BA7D1D} REG_DWORD 0x1
{FA9628A0-F223-4d5d-B314-E01BC8100572} REG_DWORD 0x1

After that, the pup-up go away, but the searching didn't work in Outlook. So I rebuild the index and now evrything working fine.


Thanks nferi1 ... that one worked well. The pop up is gone. We managed to upgraded the latest on which 8.8.12. We don't have to rebuild the indexing for search.
randomizedname
Posts: 6
Joined: Fri Jul 20, 2018 9:22 am

Re: How to remove this Pop-Up from Zimbra Connector for Microsoft Outlook

Postby randomizedname » Tue Jun 11, 2019 7:52 am

I've report this problem to zimbra support. They sent me a link to the unreleased ZimbraConnectorOLK_8.8.12.1814_x86.msi which seems to solve the problem, at least the pop-up is gone. I just wondering why you haven't report this issue to zimbra support when it appeared?

Return to “Zimbra Connector for Outlook”

Who is online

Users browsing this forum: No registered users and 3 guests