[SOLVED] Private appointment with connector

Ask your questions and get help with Zimbra's Outlook Connector.
mikets
Posts: 29
Joined: Fri Sep 12, 2014 10:10 pm

[SOLVED] Private appointment with connector

Postby mikets » Thu Dec 04, 2008 1:39 am

Hi,
I found that the outlook connector does not synchronize private appointments of a shared calendar.
User1 has a calendar A

User2 has a calendar B and shared calendar SA from User1

User1 create a private appointment in its calendar A with outlook connector

User2 not view the private appointment in calendar SA with outlook connector but its appear from web client.
User2 should be able to see that the time is occupied without seeing the contents since the appointment is private.

User2 does not see that the period is busy.

That's a bug from connector?
Best Regards


fsiegel
Zimbra Alumni
Zimbra Alumni
Posts: 1334
Joined: Fri Sep 12, 2014 10:16 pm

[SOLVED] Private appointment with connector

Postby fsiegel » Thu Dec 04, 2008 9:56 am

This is actually intended behavior, because it seemed to us that Outlook Exchange acts this way. Comment#5 of bug 28753:
=========

If the mailbox owner mounts a secondary store and the mailbox owner is not

granted the ability to view private appointments, all private appointments are

not viewable in any form.

=========
Now we are hearing otherwise. See bug 33299. This is under review right now.
bsn
Posts: 15
Joined: Fri Sep 12, 2014 11:11 pm

[SOLVED] Private appointment with connector

Postby bsn » Mon Apr 27, 2009 3:16 am

Hi @all,
are there any news on this?
I find it very confusing, if the private appointments from a shared

calender do not show up in outlook. I do see them in the zimbra

webinterface.
The bugreport Bug 33299 – when subscribing to calendars in outlook 2003 and 2007 private events are not seen is confusing to me as it reports that something is fixed but not any additional informationen.
Can someone please give me more details or a possible workaround on this?
Thank you,
bsn
fsiegel
Zimbra Alumni
Zimbra Alumni
Posts: 1334
Joined: Fri Sep 12, 2014 10:16 pm

[SOLVED] Private appointment with connector

Postby fsiegel » Mon Apr 27, 2009 1:30 pm

Nothing has really been fixed on this yet, but we will begin work on it. Fix should be in 5.0.17.
buttadee
Posts: 36
Joined: Fri Sep 12, 2014 11:56 pm

[SOLVED] Private appointment with connector

Postby buttadee » Fri Jul 10, 2009 10:29 am

Hi, based on Frank's last comment, I was hopeful that the release of 5.0.18 would contain a fix for this. I don't see bug 33299 in the release notes, however, so I'm guessing the answer is no. :) Seeing bugzilla's listing for bug 33299 being "verified" on 5.0.17 led me to think it might be, though I may be understanding the bug lifecycle incorrectly, too. Any word on this? Thanks!
fsiegel
Zimbra Alumni
Zimbra Alumni
Posts: 1334
Joined: Fri Sep 12, 2014 10:16 pm

[SOLVED] Private appointment with connector

Postby fsiegel » Fri Jul 10, 2009 10:35 am

This is fixed in 5.0.18. Did you try it and have issues? The fix is definitely there. Let me know if it's not working.
buttadee
Posts: 36
Joined: Fri Sep 12, 2014 11:56 pm

[SOLVED] Private appointment with connector

Postby buttadee » Fri Jul 10, 2009 10:43 am

No, we haven't had a chance to install it yet (we jsut received the notification last night), but would be more motivated to do so if we thought that issue was addressed. That's why I was trying to figure out ahead of time. I guess I should have used the Product Portal to tell me--I see now that it's listed in the "long view." :) Glad I asked. We will install it on our test system next week and then we can verify again.



Thanks!!
mikets
Posts: 29
Joined: Fri Sep 12, 2014 10:10 pm

[SOLVED] Private appointment with connector

Postby mikets » Sat Jul 11, 2009 5:39 am

Thank you it works now in version 5.0.18
buttadee
Posts: 36
Joined: Fri Sep 12, 2014 11:56 pm

[SOLVED] Private appointment with connector

Postby buttadee » Wed Jul 15, 2009 11:00 am

Finally had a chance to test this today against our upgraded test email server. I downloaded and installed the ZimbraOlkConnector-5.0.18_GA_3009_5.0.3064.18.msi from the admin console and the combination of upgraded connector and upgraded server made private appointments in Manager-shared-calendars show up as expected. I can only see a blocked-off chunk of time, with the private key icon in the corner, just like in the web client.
Thank you, Frank.
phoenix
Ambassador
Ambassador
Posts: 26781
Joined: Fri Sep 12, 2014 9:56 pm
Location: Liverpool, England

[SOLVED] Private appointment with connector

Postby phoenix » Wed Jul 15, 2009 11:07 am

If the fix works I guess you can mark this thread Solved?
Regards

Bill

Rspamd: A high performance spamassassin replacement

Per ardua ad astra

Return to “Zimbra Connector for Outlook”

Who is online

Users browsing this forum: No registered users and 4 guests