Zimbra Desktop compatbility with Java 9

General discussion about Zimbra Desktop.
shreyansh
Posts: 1
Joined: Tue Oct 31, 2017 9:46 pm

Zimbra Desktop compatbility with Java 9

Postby shreyansh » Tue Oct 31, 2017 9:54 pm

I am facing issues in zimbra comptability for Java 9.0.1 (latest release) version. I did an java update on my machine and zimbra stopped working after that. It error a dialog box stating to install java version with 1.6 or newer. On looking up in the zimbra installation files, I came across some validation checks to check java version using command line in the configuration files. However with its newer release version, Oracle has change the name convention of java installation with Java 9. The java instalation files are now stored as java_9.0.1 in Program Files. I hope I have addressed the issue knowledgeably. Please provide a fix for this update.
Thanks
Shreyansh Mohnot


peterawolfe
Posts: 5
Joined: Mon Apr 03, 2017 9:27 pm

Re: Zimbra Desktop compatbility with Java 9

Postby peterawolfe » Thu Feb 15, 2018 11:37 pm

Zimbra ... anyone listening ... java v9 does not work with zdesktop ... any plans?

Return to “General Questions”

Who is online

Users browsing this forum: Google [Bot] and 9 guests