Page 1 of 1

[SOLVED] Upgrade to 0.58 without touching local database failed

Posted: Fri Oct 05, 2007 8:51 am
by Klug
I'm getting a white page and the maillog.log is full of errors such as :

2007-10-05 15:46:28,407 ERROR [main] [] Versions - DB Version Mismatch: ours="48" from DB="46"

2007-10-05 15:46:28,407 FATAL [main] [] soap - Unable to start servlet

java.lang.RuntimeException: Data version mismatch. Reinitialize or upgrade the backend data store.

[SOLVED] Upgrade to 0.58 without touching local database failed

Posted: Fri Oct 05, 2007 8:58 am
by Klug
I guess the "method" to upgrade to 0.53 also applies to 0.58 (full desinstall then full resync needed).
So I'm resyncing 8)

[SOLVED] Upgrade to 0.58 without touching local database failed

Posted: Fri Oct 05, 2007 9:24 am
by jjzhuang
Yes, 0.58 requires full clean install. Thanks!