Issues and impressions

General discussion about Zimbra Desktop.
jjzhuang
Elite member
Elite member
Posts: 1687
Joined: Fri Sep 12, 2014 10:24 pm

Issues and impressions

Postby jjzhuang » Mon Feb 11, 2008 4:58 pm

[quote user="rajahd"]Bump... jjzhuang did you see my posts above? I think they may have gotten missed since I posted in between the post you replied to and your reply.

[/QUOTE]
Indeed, but I just replied now.
[QUOTE]

* I noticed in "Message" view that double clicking a post does bring it up "full screen" in the main window, just like in the Zimbra UI. For some reason this feature does not work in Conversation view.

[/QUOTE]
This seems to work for me in both conversation view and message view. When you say it doesn't open full screen, what does it do?
[QUOTE]

* Sometimes a tooltip will stuck on. This happens most frequently with the ones for dates. For instance, open a message then hover over the date after the "On:" heading. Every once in a while the resulting tooltip will fail to go away when you leave the date and at that point there is no way to get rid of it (sans the restarting of the programming).

[/QUOTE]
OK this is probably a bug. Is there a way you can consistently reproduce it? Please file a bug anyway.
[QUOTE]

Is there a realease schedule for Zdesktop? Just curious. Thanks.

[/QUOTE]
Our plan is to release an update build to address a few major issues we found in build 1078. It should come out this week.
The GA plan is not locked down yet, as it depends on the feedback we receive to the beta regarding features customers want. Thanks!


rajahd
Advanced member
Advanced member
Posts: 148
Joined: Fri Sep 12, 2014 10:27 pm

Issues and impressions

Postby rajahd » Mon Feb 11, 2008 9:30 pm

[quote user="jjzhuang"]This seems to work for me in both conversation view and message view. When you say it doesn't open full screen, what does it do?[/QUOTE]
When I double click a message in conversation view I get the visual bug - it does not open up the message in any fashion. Is this perhaps related to going against 4.5.10 instead of 5.x?
I've filed a series of bugs. This is my first time recording bugs so forgive if I mis-set any information. Most notable...
Deleting message causes conversation to disappear

Bug 24524 - Deleting message causes conversation to disappear
Horizontal divide control appears over logo

Bug 24525 - Horizontal divide control appears over logo
Not all conversation mode actions cross folders

Bug 24526 - Not all conversation mode actions cross folders
Deleted message still shows "normal" in conversation group

Bug 24527 - Deleted message still shows "normal" in conversation group


Hope this helps.
jjzhuang
Elite member
Elite member
Posts: 1687
Joined: Fri Sep 12, 2014 10:24 pm

Issues and impressions

Postby jjzhuang » Mon Feb 11, 2008 11:50 pm

[QUOTE]

I've filed a series of bugs. This is my first time recording bugs so forgive if I mis-set any information.

[/QUOTE]
Actually you did very well. I can't do any better. The only thing I want to point out is for screenshots you can add attachments to the bug. This way you don't have to link to external servers which may become unavailable.
Thanks for your help!
rajahd
Advanced member
Advanced member
Posts: 148
Joined: Fri Sep 12, 2014 10:27 pm

Issues and impressions

Postby rajahd » Tue Feb 12, 2008 11:00 am

More stuff.
* I noticed in Bug 23561 - offline: when sync with a 4.5.x server, mail app is not enabled that pre-ZCS 5.x is not really being supported. May I suggest making this more formal? The Wiki says 5.0 is recommended for tighter integration and better performance but there is no mention that 4.5.x is "at your own risk". I'm wondering if many of the issues I have run into that you guys can not reproduce are because I'm going against a 4.5.10 server.
(If any of the following are 4.5.x related please let me know and I will ignore them. If they are present in Zdestop against ZCS 5.x I would be happy to create bug tickets.)
* GAL integration doesn't seem to be working. The only items that prepopulate the list when I start typing an address are ones which I've used before.
* Appointment notifications are not getting flagged on the server. For instance, if I get a pop-up reminder that I have an appointment in 10 minutes and dismiss it the next time I log into the Zimbra web GUI I get a reminder for the same appointment. (I've ensured a sync using "Get Mail" prior to testing the web GUI.)
* "Use standard (HTML) Version" doesn't seem to do anything. Clicking it causes the UI to go back to the Account list but then when I click "Go to Zimbra Desktop" I see no changes to the UI. Is this not implemented?
rajahd
Advanced member
Advanced member
Posts: 148
Joined: Fri Sep 12, 2014 10:27 pm

Issues and impressions

Postby rajahd » Wed Feb 13, 2008 1:10 am

And another item...
* When downloading an attachment the download window never says complete or automatically closes even when the download is done. The progress bar continues to cycle and I have to manually close the small window.
jjzhuang
Elite member
Elite member
Posts: 1687
Joined: Fri Sep 12, 2014 10:24 pm

Issues and impressions

Postby jjzhuang » Wed Feb 13, 2008 1:13 am

[quote user="rajahd"]And another item...
* When downloading an attachment the download window never says complete or automatically closes even when the download is done. The progress bar continues to cycle and I have to manually close the small window.[/QUOTE]
This will be addressed in the next cut. Thanks!
theschles
Posts: 7
Joined: Fri Sep 12, 2014 11:13 pm

Issues and impressions

Postby theschles » Thu Feb 14, 2008 10:02 pm

Zimbra Desktop Beta 1's a great improvement over the web version, but what does a guy got to do to get an audible alarm for a calendar entry?
If I use the web version, I get a pop-up, but no audible alarm, so it's useless unless I'm looking at the browser tab at that moment.
In the Desktop Beta, there's no option for an alarm what-so-ever. (I'm connecting to a ZCS server)
Help?
jjzhuang
Elite member
Elite member
Posts: 1687
Joined: Fri Sep 12, 2014 10:24 pm

Issues and impressions

Postby jjzhuang » Thu Feb 14, 2008 10:17 pm

There is a plan to add additional visual and audible alerts in the future, but we have not decided in which release. Thanks for the feedback!
theschles
Posts: 7
Joined: Fri Sep 12, 2014 11:13 pm

Issues and impressions

Postby theschles » Mon Feb 18, 2008 7:05 pm

Hi all,
I've got another issue: we have a company address book that's shared out from one account.
They sent me the share link and I tried to accept the share in Zimbra Desktop Beta 1.x and got the following error:
An unknown error has occurred. msg: no such account: 210dc6a0-400d-4eec-a740-f7cb6ecf0689

code: account.NO_SUCH_ACCOUNT

method: CreateMountpointRequest

detail: soap:Sender

trace: com.zimbra.cs.account.AccountServiceException: no such account: 210dc6a0-400d-4eec-a740-f7cb6ecf0689 ExceptionId:localhost:btpool0-6...
Help?
jjzhuang
Elite member
Elite member
Posts: 1687
Joined: Fri Sep 12, 2014 10:24 pm

Issues and impressions

Postby jjzhuang » Tue Feb 19, 2008 3:27 pm

Shared resources are not yet supported in zdesktop. We should definitely make the error message more user friendly. Thanks!

Return to “General Questions”

Who is online

Users browsing this forum: No registered users and 4 guests