Import csv Address book fails and others

General discussion about Zimbra Desktop.
5541jsmith
Posts: 24
Joined: Fri Sep 12, 2014 10:47 pm

Import csv Address book fails and others

Postby 5541jsmith » Mon Feb 11, 2008 5:47 pm

I'm trying out zDesktop beta 1 with a POP account only for now. So far it looks good and will definately fill some needs if/when we roll out ZCS 5. I've encountered a few things:

I tried to import a csv address book file and I receive the following

[QUOTE]missing config file C:zimbrazdesktop/conf/zimbra-contact-fields.xml[/QUOTE]

and the import fails.
I have quite a few repeats of the following error (shortened)

[QUOTE]2008-02-11 17:48:03,349 ERROR [btpool0-42] [name=jsmith@argotec.com;ip=127.0.0.1;ua=ZimbraWebClient - [unknown] (Win)/0.0;] misc - Resource bundle "L10nMsg" not found (locale=en_US)

java.util.MissingResourceException: Can't find bundle for base name L10nMsg, locale en_US[/QUOTE]
Sometimes when clicking on a message the preview pane still shows the previous message.
Tab doesn't work in the body of a message?
Any way I could import an Outlook pst directly into the zDesktop? :) One way to get closer to Zimbra w/o real zimbra :cool:


jjzhuang
Elite member
Elite member
Posts: 1687
Joined: Fri Sep 12, 2014 10:24 pm

Import csv Address book fails and others

Postby jjzhuang » Tue Feb 12, 2008 1:09 am

Hi, please file bugs for the cvs import issue and the "missing resource" issue. Regarding the preview pane problem, could you try to capture a screenshot? Thanks!
5541jsmith
Posts: 24
Joined: Fri Sep 12, 2014 10:47 pm

Import csv Address book fails and others

Postby 5541jsmith » Wed Feb 13, 2008 3:04 pm

When I catch it again I will get a screenshot. :)
5541jsmith
Posts: 24
Joined: Fri Sep 12, 2014 10:47 pm

Import csv Address book fails and others

Postby 5541jsmith » Wed Feb 13, 2008 3:10 pm

Should I file bug reports for these?
[QUOTE]2008-02-13 03:12:27,468 WARN [main] [] misc - LC.get(debug_calendar_allow_non_display_alarms) was null, returning empty string

2008-02-13 03:12:27,484 WARN [main] [] misc - LC.get(debug_calendar_force_utc) was null, returning empty string

2008-02-13 03:12:27,484 WARN [main] [] misc - LC.get(debug_validate_outgoing_icalendar) was null, returning empty string

2008-02-13 03:12:27,484 WARN [main] [] misc - LC.get(debug_disable_conversation) was null, returning empty string

2008-02-13 03:12:27,484 WARN [main] [] misc - LC.get(debug_disable_filter) was null, returning empty string

2008-02-13 03:12:27,484 WARN [main] [] misc - LC.get(debug_disable_message_analysis) was null, returning empty string

2008-02-13 03:12:27,484 WARN [main] [] misc - LC.get(debug_disable_mime_part_extraction) was null, returning empty string

2008-02-13 03:12:27,484 WARN [main] [] misc - LC.get(debug_disable_indexing) was null, returning empty string

2008-02-13 03:12:27,484 WARN [main] [] misc - LC.get(debug_disable_objects) was null, returning empty string

2008-02-13 03:12:27,484 WARN [main] [] misc - LC.get(debug_disable_indexing_attachments_separately) was null, returning empty string

2008-02-13 03:12:27,484 WARN [main] [] misc - LC.get(debug_disable_indexing_attachments_together) was null, returning empty string

2008-02-13 03:12:27,484 WARN [main] [] misc - LC.get(debug_disable_redolog_fsync) was null, returning empty string

2008-02-13 03:12:27,484 WARN [main] [] misc - LC.get(debug_disable_message_store_fsync) was null, returning empty string

2008-02-13 03:12:29,171 INFO [main] [] log - No Transaction manager found - if your webapp requires one, please configure one.[/QUOTE]
[QUOTE]2008-02-13 14:39:02,683 DEBUG [btpool0-5] [name=jsmith@argotec.com;mid=2;ip=127.0.0.1;ua=ZimbraWebClient - [unknown] (Win)/0.0;] offline - smtp: sent pending mail (480): Fwd: Super Bowl Pictures

2008-02-13 14:39:03,214 DEBUG [btpool0-5] [name=jsmith@argotec.com;mid=2;ip=127.0.0.1;ua=ZimbraWebClient - [unknown] (Win)/0.0;] offline - smtp: deleted pending draft (480)

2008-02-13 14:39:03,214 INFO [btpool0-5] [name=jsmith@argotec.com;mid=2;ip=127.0.0.1;ua=ZimbraWebClient - [unknown] (Win)/0.0;] datasource - Importing data.

2008-02-13 14:39:03,418 DEBUG [btpool0-5] [name=jsmith@argotec.com;mid=2;ip=127.0.0.1;ua=ZimbraWebClient - [unknown] (Win)/0.0;] datasource - Found 111 messages on remote server

2008-02-13 14:39:03,464 INFO [btpool0-5] [name=jsmith@argotec.com;mid=2;ip=127.0.0.1;ua=ZimbraWebClient - [unknown] (Win)/0.0;] datasource - Import completed.[/QUOTE]
Also:

Any problem with continuing to post in this thread?

Is it normal to have "DEBUG" wrapped around each of these seemingly normal entries in the log?

[QUOTE]2008-02-13 14:38:49,371 DEBUG [sync-timer-jsmith@argotec.com] [] datasource - Found 111 messages on remote server[/QUOTE]
jjzhuang
Elite member
Elite member
Posts: 1687
Joined: Fri Sep 12, 2014 10:24 pm

Import csv Address book fails and others

Postby jjzhuang » Wed Feb 13, 2008 4:31 pm

These log items are all fine. We'll need to make the log less verbose in future releases.
It's usually better to start new threads so that there's focus on topics. It also makes it easier for others to search to forum. Thanks!
5541jsmith
Posts: 24
Joined: Fri Sep 12, 2014 10:47 pm

Import csv Address book fails and others

Postby 5541jsmith » Wed Feb 13, 2008 4:36 pm

Will do, Thanks!
5541jsmith
Posts: 24
Joined: Fri Sep 12, 2014 10:47 pm

Import csv Address book fails and others

Postby 5541jsmith » Tue Feb 19, 2008 4:02 pm

Attached is a screenshot of the preview pane problem. ****Update: This occured under Beta 1 but this screenshot is from the newest build.****

I've chosen a different message but it is still showing the preview of the previously viewed message.

PreviewErr.jpg

jjzhuang
Elite member
Elite member
Posts: 1687
Joined: Fri Sep 12, 2014 10:24 pm

Import csv Address book fails and others

Postby jjzhuang » Tue Feb 19, 2008 5:06 pm

Thanks for the information! This seems to be a UI refresh issue. Please file a bug with the attached screenshot.
5541jsmith
Posts: 24
Joined: Fri Sep 12, 2014 10:47 pm

Import csv Address book fails and others

Postby 5541jsmith » Wed Feb 20, 2008 9:09 am

Bug submitted - thanks!

Return to “General Questions”

Who is online

Users browsing this forum: No registered users and 6 guests