Zimbra Dektop - Mobile link (upper-right)

General discussion about Zimbra Desktop.
spacegoose
Posts: 14
Joined: Fri Sep 12, 2014 11:22 pm

Zimbra Dektop - Mobile link (upper-right)

Postby spacegoose » Fri Feb 29, 2008 11:12 am

Checking out Zimbra Desktop, the Mobile link (
gives">http://localhost:7633/zimbra/m/)
gives
a Jetty error:
HTTP ERROR: 403
FORBIDDEN
RequestURI=/zimbra/m/
Powered by Jetty://
Can I fix this by changing permissions on a file or directory?
When will there be an IM client in ZD?


jjzhuang
Elite member
Elite member
Posts: 1687
Joined: Fri Sep 12, 2014 10:24 pm

Zimbra Dektop - Mobile link (upper-right)

Postby jjzhuang » Fri Feb 29, 2008 11:36 am

Well, there's no need to have the mobile stuff in desktop. What's your use case?
spacegoose
Posts: 14
Joined: Fri Sep 12, 2014 11:22 pm

Zimbra Dektop - Mobile link (upper-right)

Postby spacegoose » Fri Feb 29, 2008 11:58 am

[quote user="jjzhuang"]Well, there's no need to have the mobile stuff in desktop. What's your use case?[/QUOTE]
Thanks for the reply. I am just testing ZD as a client. And just want it to work (I have no idea what the mobile link is supposed to do). If there's no reason for it to be there, then why is it there? :)


Thanks,

sg
jjzhuang
Elite member
Elite member
Posts: 1687
Joined: Fri Sep 12, 2014 10:24 pm

Zimbra Dektop - Mobile link (upper-right)

Postby jjzhuang » Fri Feb 29, 2008 12:14 pm

Where do you see the link? There shouldn't be one. Can you provide a screenshot? Thanks!
spacegoose
Posts: 14
Joined: Fri Sep 12, 2014 11:22 pm

Zimbra Dektop - Mobile link (upper-right)

Postby spacegoose » Fri Feb 29, 2008 2:47 pm

As requested.

zebra_2.jpg

mmorse
Ambassador
Ambassador
Posts: 6036
Joined: Fri Sep 12, 2014 10:24 pm

Zimbra Dektop - Mobile link (upper-right)

Postby mmorse » Fri Feb 29, 2008 3:12 pm

Oh that's just in the Yahoo skin that has that link.

Just so you don't wonder, the fact that the HTML web-client version of that skin when using on a ZCS server (Zimbra Desktop doesn't have html/mobile) has some buttons missing is already known: Bug 24277 - HTML Client : Y! theme whole UI distorted due to missing icons

Return to “General Questions”

Who is online

Users browsing this forum: No registered users and 5 guests