iCloud/Me email initial settings...Anyone know?

General discussion about Zimbra Desktop.
mw7051
Posts: 2
Joined: Sat Sep 13, 2014 2:22 am

iCloud/Me email initial settings...Anyone know?

Postby mw7051 » Sun Dec 11, 2011 9:49 am

Does anyone know how to add an iCloud/Me (Apple) email account. I've followed Apples IMAP settings, but ZD won't sync. I get a SSL connection error every time.
Zimbra says it works with every email, but not sure why it won't with Apple. Every email works, except this one. I've tried it on PC/MAC.


raarons
Posts: 2
Joined: Sat Sep 13, 2014 2:23 am

iCloud/Me email initial settings...Anyone know?

Postby raarons » Mon Jan 02, 2012 9:05 am

I have the same problem. ran
mw7051
Posts: 2
Joined: Sat Sep 13, 2014 2:22 am

iCloud/Me email initial settings...Anyone know?

Postby mw7051 » Mon Jan 02, 2012 9:25 am

It took me days to figure out. Works great!
Account: Any Name

Full Name: Full Name (Outgoing Name)

Email: ...@me.com
Username: email prefix (Don't Need @me.com)

Password: ***


Incoming Server

p99-imap.mail.me.com
Security:SSL - Port 993
_________________
Outgoing Server

p03-smtp.mail.me.com
Port 587
Security - No (Unchecked)

Authentication - Yes (Checked)
Username: email prefix (Don't Need @me.com)

Password: ***
Check Messages: Every Minute
Validate & Save
raarons
Posts: 2
Joined: Sat Sep 13, 2014 2:23 am

iCloud/Me email initial settings...Anyone know?

Postby raarons » Mon Jan 02, 2012 10:24 am

[quote user="mw7051"]It took me days to figure out. Works great!
Account: Any Name

Full Name: Full Name (Outgoing Name)

Email: ...@me.com
Username: email prefix (Don't Need @me.com)

Password: ***


Incoming Server

p99-imap.mail.me.com
Security:SSL - Port 993
_________________
Outgoing Server

p03-smtp.mail.me.com
Port 587
Security - No (Unchecked)

Authentication - Yes (Checked)
Username: email prefix (Don't Need @me.com)

Password: ***
Check Messages: Every Minute
Validate & Save[/QUOTE]

Thank you. Your solution works fine. Dick
PJ73
Posts: 1
Joined: Sat Sep 13, 2014 2:33 am

iCloud/Me email initial settings...Anyone know?

Postby PJ73 » Wed Apr 11, 2012 9:54 am

[quote user="mw7051"]It took me days to figure out. Works great!
Account: Any Name

Full Name: Full Name (Outgoing Name)

Email: ...@me.com
Username: email prefix (Don't Need @me.com)

Password: ***


Incoming Server

p99-imap.mail.me.com
Security:SSL - Port 993
_________________
Outgoing Server

p03-smtp.mail.me.com
Port 587
Security - No (Unchecked)

Authentication - Yes (Checked)
Username: email prefix (Don't Need @me.com)

Password: ***
Check Messages: Every Minute
Validate & Save[/QUOTE]
Hi Mw7051,
I have set up my me.com iCloud email using these settings and it all works great but when I try and set up my wife's me.com icloud email I keep getting a "User account authentication failed" error in my Zimbra Desktop.
I have used exactly the same settings and her login works fine in both Manage your AppleID and on the iCloud website.
Any ideas of what is wrong?
Paul
fredarin
Posts: 3
Joined: Sat Sep 13, 2014 2:36 am

iCloud/Me email initial settings...Anyone know?

Postby fredarin » Mon Feb 03, 2014 1:28 pm

[quote user="PJ73"]Hi Mw7051,
I have set up my me.com iCloud email using these settings and it all works great but when I try and set up my wife's me.com icloud email I keep getting a "User account authentication failed" error in my Zimbra Desktop.
I have used exactly the same settings and her login works fine in both Manage your AppleID and on the iCloud website.
Any ideas of what is wrong?
Paul[/QUOTE]
I recall an Apple article about a similar subject. The solution would be using icloud.com instead of me.com for your wife's account. As I recall Apple has made them equivalent and there may be side-effects along with what you describe.

Return to “General Questions”

Who is online

Users browsing this forum: No registered users and 4 guests