How can I disable emoticons permanently in Zimbra?

General discussion about Zimbra Desktop.
NicolasCala
Posts: 4
Joined: Tue Jan 13, 2015 9:39 am

How can I disable emoticons permanently in Zimbra?

Postby NicolasCala » Thu Jan 15, 2015 5:39 am

Hello,



As i receive a lot of code that's some tome translate to emoticons I would like to disable.


The thing is that the Zimlet "Emoticons" only disable them during that particular session and once I logout and login they are back.



Thanks for any info, I really try everything.


[:)]




User avatar
jorgedlcruz
Zimbra Alumni
Zimbra Alumni
Posts: 2769
Joined: Thu May 22, 2014 4:47 pm

How can I disable emoticons permanently in Zimbra?

Postby jorgedlcruz » Thu Jan 15, 2015 6:37 am

Hi NicolasCala,


Could you please tell us which product are you using? Zimbra Collaboration or Zimbra Social?


In Zimbra Collaboration you can disable it following this instructions - [View:http://www.youtube.com/watch?v=NJjYbavF8aw:940:0]


Otherwise, if the Zimlet is enabled the next time when you login, you should ask to your administrator to disable it in your account, or in your COS in the Admin Console.

Jorge de la Cruz https://jorgedelacruz.es
Technical Marketing Manager at Zimbra/Synacor https://www.zimbra.com/
NicolasCala
Posts: 4
Joined: Tue Jan 13, 2015 9:39 am

How can I disable emoticons permanently in Zimbra?

Postby NicolasCala » Thu Jan 15, 2015 6:55 am

Hello Jorge,



I'm using Zimbra 8.0.6_GA_5922 (build 20131203103705).



But the option the video shows in Preferences doesn't appear in my account, maybe I do have to ask the account administrator.



Thanks for the quick response.
User avatar
jorgedlcruz
Zimbra Alumni
Zimbra Alumni
Posts: 2769
Joined: Thu May 22, 2014 4:47 pm

How can I disable emoticons permanently in Zimbra?

Postby jorgedlcruz » Thu Jan 15, 2015 7:02 am

Hi NicolasCala,

If you can't see this options, you must ask to you Administrator, and ask him to disable for you the Zimlet for emoticons.



Best regards :):):):)
Jorge de la Cruz https://jorgedelacruz.es
Technical Marketing Manager at Zimbra/Synacor https://www.zimbra.com/
User avatar
manfred.gipp
Advanced member
Advanced member
Posts: 51
Joined: Tue Feb 03, 2015 7:08 am
Location: Germany
ZCS/ZD Version: Zimbra 8.8.6_GA_1906 (build 2017113
Contact:

Re: How can I disable emoticons permanently in Zimbra?

Postby manfred.gipp » Mon Jul 31, 2017 6:03 am

Disable the zimlet "com_zimbra_ymemoticons" does not work if you have the "com_zextras_chat_open" active.
If you also disable "com_zextras_chat_open" then it works.
Is this a bug?

Return to “General Questions”

Who is online

Users browsing this forum: No registered users and 8 guests